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Before you start using the software, we recommend that you 

understand the Pacesetter BES Lettering 3 design workspace 

and learn a few of the basic components outlined in this section.

Topics covered in this chapter:

• Setting up the design workspace environment.

• Showing a hoop in the workspace, and choosing the size of 

hoop to be displayed

• Creating your own customized hoop.

• Using the Pacesetter BES Lettering 3 help.

CHAPTER 1:

Learning about the 
Workspace
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Parts of the Workspace
The Pacesetter BES Lettering 3 workspace contains a number of 

different areas which have distinct functions. The sections that 

follow give an overview of what each of these areas does, and 

the kinds of information about the design that they contain.

Title Bar
The Title Bar appears at the top of the Pacesetter BES Lettering 

3 design window. The Title bar displays information about the 

design that is open in the workspace: its name, the number of 

stitches and colors in the design, and the overall width and 

height.

Pacesetter Button
At the top left-hand corner of the window is the Pacesetter Button 

. Clicking on the Pacesetter Button gives you access to a 

menu of useful tools, such as New, Save, Print, and several 

others. For a complete list of the tools available on this menu, 
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and a summary of their functions, see “Pacesetter Menu Tools” in 

the next section. 

When you open the Pacesetter Menu, you will also see displayed 

a list of recent files that you have been using. Just double-click 

on the file name to open it.

Tools available on the Pacesetter Menu.
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Quick Access Toolbar
The Quick Access Toolbar is located right along the top of your 

workspace, to the left of the Title Bar. This toolbar contains tool 

buttons that you will commonly use, such as Open, Save, and 

Print; but it is fully customizable, meaning that you can add the 

tools you personally use most often, for easy access. See 

“Customizing the Quick Access toolbar.”

To start out, the following default tools are included on the Quick 

Access toolbar: New, Open, Save, Print Preview, Direct Print, 

Undo and Redo. 

Customizing the Quick Access Toolbar

One important advantage of the Quick Access toolbar is that it is 

fully customizable. This means that you are able to select tools 

from any of the Pacesetter BES Lettering 3 toolbars and add 

them to the Quick Access toolbar. You do this by way of the 

Customize function, which is accessed by clicking the small 

down arrow to the right of the Quick Access toolbar.

To customize the Quick Access toolbar:

1 Click the down arrow at the right end of the Quick Access 

toolbar.

You see a menu.
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2 Click on More Commands...

You see the Customize dialog.

3 From the “Choose Commands from:” list, select the toolbar 

containing the command you want.

The list of tools on that toolbar now appears in the 
“Commands” box.

4 Select the desired tool from within the “Commands” box, and 

click Add>>.

The selected tool appears in the list of Quick Access toolbar 
tools.

5 Repeat steps 3-4 until you have added all the tools you want 

to the Quick Access toolbar.

6 If there is a tool on the Quick Access toolbar that you do not 

want to have on there, select it in the right-hand box and click 

on the Remove button in the dialog.
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7 When you have added and/or removed all the buttons you 

want, click OK.

The dialog will close; the Quick Access toolbar will be changed 
accordingly.

Adding Separators in the Quick Access 
Toolbar

You have the option of also adding separators in the Quick 

Access Toolbar. These are small vertical marks which appear on 

the Quick Access Toolbar, and divide the commands into groups 

for ease of use. A separator is added just the same way as you 

add commands; select <separator> in the “Choose commands” 

list and then click the Add >> button. 

Here is an example of how the separators work. If you create an 

arrangement of separators and commands in the Customize 

dialog that looks like this,

The Quick access toolbar will be organized to look like this:
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For more details, see the procedure outlined above, 

“Customizing the Quick Access Toolbar.

Customizing Keyboard Shortcuts

Another useful feature of the More Commands menu item (on the 

Quick Access Toolbar) is that it gives you the option of assigning 

your own custom keyboard shortcuts. Keyboard shortcuts can be 

very useful for those tools that you use most often.

To assign keyboard shortcuts:

1 Click the down arrow at the right end of the Quick Access 

toolbar.

You see a menu.

2 Click on More Commands...

You see the Customize dialog.

3 Click the Customize button.

You see the Customize Keyboard dialog.

You can change the position of a separator, or any command in 
the Quick Access Toolbar. Select it in the box to the right in the 
Customize dialog, and click the up and down arrows on the 
right. This will move the command or separator relative to the 
other commands in the Quick Access Toolbar.
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4 From the “Categories” list, select the category containing the 

command you want.

The corresponding list of commands appears in the 
“Commands” box.

5 Select a command to which you would like to assign a 

shortcut.

6 Click in the “Press new shortcut key” field.

7 On your keyboard, press the sequence of keys that you want 

to use; these keystrokes will appear in the field.

8 Click the Assign button to create the custom shortcut.

The shortcut sequence will be moved into the Current Keys 
field.

9 Repeat steps 3 - 8 until you have created all the desired 

keyboard shortcuts.

10 Click close.

If there are two or more keys used in the shortcut, a plus sign 
(+) will be inserted between them, to indicate that they are to 
be used in combination. The (+) on your keyboard is not part of 
the shortcut sequence.
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Toolbar and Ribbon Buttons
You can access the tools available in Pacesetter BES Lettering 

3 through the Pacesetter Button  and the various toolbars. 

The tables below show the buttons, grouped by location (i.e. 

whether they are on the Quick Access Bar, or on one of the tabs 

on the ribbon). A brief description of what the button does is also 

included. Note that within each tab, some buttons are grouped 

together by function.

Pacesetter Menu Tools

Tool What it means

New: Creates a new untitled design.

New Project: Opens a new page and allows you to choose 
the name, recipe and machine format.

Open: Opens an existing design file.

Merge: Opens the Merge Design dialog, which you can use 
to import existing stitch or outline files into the current design 

Browser: Opens a the Browser window, a dialog box which 
allows you to search all your computer’s disks and directories 
for design files.

Save: Saves the current design.

Save As: Opens the Save As dialog, allowing you to choose 
the destination and file type to save it as.

Export Image: Creates an image file based on the current 
design, which can be saved as a *.bmp, *.jpg, or *.png file.

Print: Opens the printer dialog on your computer, allowing 
you to choose your printer and adjust the printer’s properties. 

Direct Print: Prints a copy of the design worksheet, 
bypassing the printer dialog.

Print Preview: Opens the print preview window, which in turn 
will let you print the current design.
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Extra Tools

Ribbon Tools
The Ribbon appears below the Title Bar. The Ribbon has three 

tabs, the Home tab, the Arrange tab, the Tools tab, and the View 

tab. Clicking on the tabs displays all the buttons for the functions 

that are under that tab.

Tools on the Home Tab

Print Setup: Opens the print setup dialog, which allows you 
to select the printer, and to modify print properties.

Close: Closes the file that you are currently working on (the 
active file) leaving any other files open. 

Close All: Closes all files that are open on your computer. 

Restore last Autosaved: Opens the last file saved by the 
Autosave feature. The frequency at which files are Autosaved 
can set on the Environment tab of the Preferences page; the 
default setting is 5 minutes.

Exit: Closes all open files and shuts down Pacesetter BES 
Lettering 3; you will be prompted to save any open files.

Tool What it means

Undo: Reverses your last action.

Redo: Reverses the action of the Undo command.

Tool What it means

Select: Selects objects in the design window.

Select All: Accessed via the drop-down menu from the 
Select tool.Selects all items in the design workspace.

Tool What it means
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Cut : Cuts the selection and copies it to the clipboard.

Copy: Copies the selection to the clipboard.

Paste: Pastes the clipboard contents into the design, at 
the end of the design sequence.

Insert: Pastes a copy of the clipboard selection into the 
sewing sequence immediately following the selected 
segment. 

Delete: Removes the selected segment.

Text: Creates lettering placed along a straight baseline.

Text on Path: Creates text segment along a path. The 
path may be chosen from a pre-defined list of shapes, or 
you may create your own shape.

Vertical Frame: Creates vertical lettering.

Circle Frame: Creates lettering based on a circular 
baseline.

Monogram Frame: Creates three-letter monogram text.

Step Text: Creates a lettering segment in which the 
individual letters descend (or ascend) in a step-wise 
fashion.

Spiral Text: Creates a text string in a spiral shape.

Name Drops: Quickly create a number of distinct 
designs, based on a single design, but each with different 
text string included. 

Add Designs: Adds decorative features to your design - 
accents, appliqués, borders, and frames.

Tool What it means
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Auto Baste: Automatically adds an outline of basting 
stitches around the current design.

Color Sort: Automatically reduces the number of thread 
changes that are required in a design, by re-arranging the 
sewing sequence so that like colors are together.

Add Notes: Allows you to insert (non-printing) text 
notations into the design.

3D: Realistically renders your design onscreen.

Grid: Displays a background grid, which helps with 
alignment. This grid can be used for the alignment of 
items on the display.

Hoop: Displays the hoop as it fits relative to the 
embroidery. Clicking this button a second time will turn the 
view of the hoop off. 

Select Hoop: Accessed via the drop-down menu from the 
Hoop tool. Opens up the Select Hoop window, in which 
you can choose a new hoop.

Fit Hoop: Accessed via the drop-down menu from the 
Hoop tool. Scales the design up to the maximum size of 
the selected hoop on the design window.

Background: Two options are available from this button, 
Select Color or Select Fabric. Depending on which one 
you choose, a dialog box will open in which you select 
either the color, or the fabric pattern, that appears in the 
background of the active design window.

Garment Templates: Opens the Garment Templates 
dialog – use this dialog to insert a garment image into the 
the design to preview design against the selected color or 
fabric background 

Ruler: Measures the distance between any two points in 
a design.

Zoom: Magnifies the design to fit a rectangle drawn by 
the user with the mouse pointer.

Zoom in: Magnifies the view of the design by a fixed 
amount.

Tool What it means
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Tools on the Arrange Tab

Zoom out: Shrinks the view of the design by a fixed 
amount.

Fit to Window: Displays the entire design and loaded 
images in the window.

Back to 1:1: Returns design to original size.

Slider: Drag the slider to choose a specific level of 
magnification; displays percentage of original size.

Pan: Allows you to move the design around in the 
workspace window by clicking and dragging.

Tool What it means

Select: Selects objects in the design window.

Select All: Accessed via the drop-down menu from the 
Select tool. Selects all items in the design workspace.

Distort: Displays the Distortion dialog, which you can use to 
add interesting effects to the selected design.

Align Left: Aligns all selected objects with the left-most item 
selected.

Align Right: Aligns all selected objects with the right-most 
item selected.

Align Top: Aligns all selected objects with the top-most item 
selected.

Align Bottom: Aligns all selected objects with the bottom-
most item selected.

Horizontal Center: Takes all selected objects and centers 
them in the selection box. The objects are moved so that they 
are centered left-to-right with each other, but they are not 
moved up or down.

Vertical Center: Takes all selected objects and centers them 
in the selection box. The objects are moved so that they are 
centered top-to-bottom with each other, but they are not 
moved left or right.

Tool What it means
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Tools on the Tools Tab

Center: Centers one or more selected objects proportionally 
within the current hoop. If more than one object is selected, 
the entire group is moved together to the center of the hoop; 
the objects selected remain in the same position relative to 
each other as they had before being centered.

Flip Horizontal: Flips one or more selected objects 
horizontally.

Flip Vertical: Flips one or more selected objects vertically.

Rotate Left: Rotates one or more selected objects to the left 
by 90 degree increments.

Rotate Right: Rotates one or more selected objects to the 
right by 90 degree increments.

Rotate: Opens the Rotation dialog, which allows you to enter 
the exact number of degrees of rotation to apply to the 
selection.

Tool What it does

Arrange on Path: Creates a repeated pattern based on a 
selected design element, which a pre-determined path that 
you can select.

Arrange on Circle: Inserts a circular arrangement of small 
elements (based on the selected artwork or design) into the 
current design.

Arrange on Corner: Automatically creates a reflected, four-
fold image of the selected segment. 

Thread Palette creator: Allows you to create your own 
custom thread palettes for use in your designs.

Batch Converter: Allows you to convert a set of design files 
in a selected folder to a different file type.

ScanNCut: Generates a printed template which you can use 
to scan into a cutting machine for creating appliqués.

Tool What it means
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The View Tab
The controls on the View tab allow you to change what appears 

on your workspace; which panels are displayed, whether or not 

commands and stitch points are shown in the design, and so on. 

The areas found on this tab are Windows, Show/Hide, and 

Program Preferences.

Windows

In the windows area, check the box to show the corresponding 

window or panel, and uncheck it to hide that window or panel.

• Sequence. Shows/hides the Sequence view.

• Palette. Shows/hides the thread palette.

• Properties. Shows/hides the properties panel.

• Simulator. Shows/hides the sewing simulator.

• Status. Shows/hides the status bar.

Show/Hide

Check the boxes to show the corresponding symbols in the 

Design Workspace.

• Entry/Exit. Shows the position of the first and last points in 

the sewing of a segment.

• Commands. Displays icons in the workspace that show 

where the color changes and trims are.

• Stitch points. Shows the penetration points of the stitches.

Page Preview: Places dotted outlines on the screen in shape 
& size of the default page size. Assists in preparing Scan & 
Cut image files for printing.

Page Preview Offset: Sets the position of the upper-left 
corner of the page preview.

Tool What it does
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Ghost Mode
In Pacesetter BES Lettering, an option existsto hide those 

segments that are not currently selected. This is accomplished 

by right-clicking a segment in the Sequence View, and selecting 

“Hide other” from the context menu. 

When the Ghost Mode  is enabled you will be able to see the 

hidden segments as pale outlines (“ghosted”) while they are still 

in a hidden state. Note that hidden segments are effectively 

locked, and may not be selected or modified.

The intensity of the Ghost Mode can adjusted up and down. You 
can do this on the Environment tab of the Preferences dialog.  
See “Setting up the Workspace–Environment Settings.”
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Program Preferences

Click on the Program Preferences  button to open a dialog in 

which you can set the default machine settings, change the units 

of measure, and choose settings for the workspace grid. 

For more information on this dialog, see “Setting up your 

Workspace Environment”

Simulator
The Simulator makes it easy to see on-screen how your design 

will sew out. You can use the Simulator to eliminate potential 

sewing problems.

When you select Simulator from the View tab of the Ribbon, the 

Simulator (scrollbar slider and the sewing simulator) will appear 

at the bottom of the design space. The Simulator controls which 

parts of the design are drawn in the design window.

Scrollbar Slider

The length of the scrollbar slider represents all of the stitches in 

the opened design. You can move the scrollbar slider by dragging 

it to see a design as it will look sewn to a particular point. The 

color display within the scrollbar indicates the thread color that 

will be sewn when the scrollbar slider is positioned over it. 

Clicking on the arrows at the ends of the scrollbar will advance or 

retrace the design position by one stitch.

Sewing Simulator

You can also open and close the Simulator by pressing Ctrl + R.



24 Pacesetter BES Lettering  3

Instruction Manual
The sewing simulator allows you to watch your design draw on a 

stitch-by-stitch basis, simulating the sewing action of your 

machine. The Simulator controls include pause, stop, sew 

forward and sew backwards. You can push various control 

buttons and slide the speed control to vary the rate of sewing.

Using the Simulator

The following table explains how to use the Simulator in more 

detail:

Tools What is does

Previous Stitch: Move backward in the design by 
one stitch.

Scrollbar slider: Drag the scrollbar slider to 
advance the design to a specific position. When the 
scrollbar slider is positioned over a color, you will 
see the specified thread color being sewn in the 
design. The entire length of the scrollbar slider 
represents the entire design.

Next Stitch: Move forward in the design by one 
stitch.

Simulate Sewing (backward): Move backward 
through the design.

Pause/Stop: Pause or stop the design while 
drawing. When you play or resume sewing your 
design, stitching will continue from the location of the 
last stitch.

Simulate Sewing: Move forward through the 
design.

Speed: Slide the speed control to vary the rate of 
sewing.

Insert Color Stop: As you navigate through the 
design, click on this button to place a color stop 
command.
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Status Line
The Status Line appears at the bottom of the Pacesetter BES 

Lettering 3 window. To show or hide the Status Line, go to the 

Windows area of the View Tab and check or uncheck Status.

As you move the mouse over different sections of the workspace, 

this indicator will tell you what that area or button does. You will 

also find specific design information in other areas of the status 

bar; it shows the total number of segments in the design, the 

number of segments currently selected, the machine format, the 

recipe used by the current design, the number of stitches in the 

selected design components and the hoop being used.

Color Palette
The thread colors for the design are shown in the Color Palette 

located along the top edge of the workspace. To show the Color 

Palette (if it is not already displayed), go to the Windows area of 

the View tab and check the Palette box. 

For more information on the color palette, see “Changing Thread 

Colors.”

Using Scrollbars
 Scrollbars are tools in the workspace that enable you to move 

easily around within the displayed design. There are two 

scrollbars, one for moving the view vertically, and one for moving 

it horizontally.

How to use the scrollbars:

• To pan left/right, or up/down, click and drag the track button.

• Click on the small arrows at each end of the scrollbar to move 

the design view incrementally.

• Click in the track of the scrollbar, to move the workspace view 

by one whole screen
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You can also right-click the scrollbar to display a pop-up menu of 

scroll actions. The menu displays the following options:

Correcting Mistakes
Undo and Redo are two significant features that allow you to 

correct mistakes. If you make a mistake and change your mind 

about an action you just made, Undo reverses the action. Redo 

puts back the change. If Undo or Redo are grayed out, you 

cannot Undo or Redo. 

To use Undo: 

• Do one of the following: 

 On the Quick Access toolbar click the Undo  tool. 

 Press Ctrl+Z on your keyboard.

To use Redo: 

• Do one of the following: 

 From the Quick Access toolbar, click the Redo  tool.

 Press Ctrl+Y on your keyboard.
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Setting up your Workspace
Certain properties of the BES Pacesetter software - such as the 

grid spacing, or how designs are handled - can be configured in 

on the Preferences dialog. Open this dialog by clicking the 

Program Preferences  button on the View tab.

There are several different categories of preferences on this 

dialog – Format, Environment, Grid, Auto Baste, Color Sort. The 

settings in each category will be treated separately in the 

following sections.

Format Properties
All designs in Pacesetter BES Lettering 3 have a machine format. 

Machine formats have their own profile settings that determine 

how embroidery information will be interpreted when you save 

design files. When you create a new design file, you can select 

the machine format for the specific design.

The selected machine format can change how the design file is 

read. When you set machine format properties in the Preferences 

dialog, all new designs will use these machine format properties 

as the default settings.

The Format tab also contains the following other settings: Hoop 

Bracket Location, Color match on loading, Autosave .BRF 

Format, Maintain Hoop Placement on Load.

If you open a design with the New Project command, you can 
select the recipe for the new design ins the New Page dialog. 
This will override whichever recipe is set as the default in the 
Preferences dialog.

Changing machine format properties after a design file has been 
opened will not change the machine format of the embroidery 
designs in that design. 
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To adjust format properties:

1 On the View tab of the Ribbon, select the Preferences  

button.

You see the Program Preferences dialog box.

2 Select the Formats tab; do one or more of the following:

 In the Recipe drop-down list, select which recipe will be 
applied, by default, each time you open a new design.

 From the Machine format list, select the machine format 
that you want applied to new design files.

 Hoop Bracket Location: When the hoop is displayed in 
the workspace, it will show which side the bracket is on; 
use this setting to determine the bracket’s location - top, 
bottom, left or right.

 “Color match on loading: Check this box to match the 
thread colors of an existing design that you open with the 
thread chart that is currently active. 
For more details, see “Automatic Color Match” below.

 Autosave BRF Format: Check this setting to 
automatically save the open files in *BRF format.

 Maintain Hoop Placement on Load:  When selected,  
the orientation and position of a design within a hoop will 
be preservered when the design is saved. When the 
design is opened again, you will see that the position of 
the design within the current hoop has been preserved. 
If “Maintain Hoop Placement on Load” is not checked, the 
design will be centered in the hoop when re-opened. 

3 Click OK.

Your preferences will be changed accordingly, and the 
Program Preferences dialog box will close.

Automatic Color Match

When you first open a design file, its thread colors will be those 

of the thread palette that was saved with the file when it was 

created, rather than the palette that is currently open. If you want 

to, however, you can convert the thread colors in a design to the 

current active thread palette, using the Color Match feature.
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You activate this feature by checking the box marked “Color 

Match on loading” on the Formats page of the Properties dialog.

When you open a stitch file, “Color match on loading” will change 

the thread colors to match those in the current thread palette. 

The program searches the active palette for the closest match to 

the thread colors that are in the design, and automatically 

replaces them. Then, when you save this design, it will retain the 

new thread color values.

Environment Settings
On the Environment tab, you set parameters that relate to 
aspects of the workspace enviroment - the units of measurement 
used, the Autosave frequency, the Ghost Mode insensity, the 
Show BRF save warning message, and the dispalay language.

Metric

The dimensions in Pacesetter BES Lettering 3 can be displayed 

in metric values. This is the default setting, which will appear 

each time you run Pacesetter BES Lettering 3. It is generally 

preferable for embroiderers to use the metric values because 

many of the manufacturers of embroidery machines and designs 

use metric values.

English vs. Metric

Pacesetter BES Lettering 3 displays inch measurements in 

tenths of inches. If you think in inches, then you can to set the 

software to use the inch system. Open the Preferences dialog 

and click on the Environment tab, and select English from the 

Units list.

Color match applies to all types of stitch files (such as *PES, *JEF, 
*SEW, etc.) However, if the design you are opening is a *.BRF 
(outline) file, it will retain its original colors whether this option is 
checked or not.
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To set up your workspace environment:

1 On the View tab of the Ribbon, select the Preferences  

button.

You see the Preferences dialog box.

2 Click the Environment tab.

3 From the Units list, select the units of measurement you want 

used for your designs: Metric or English.

4 From the Autosave list, select how frequently you want the 

open designs to be saved.

5 Adjust the Ghost mode intensity slider to determine the 

visibility of the Ghost image when Ghost mode is in use.

For more information on Ghost mode, see under “View Tab.”

6 Show BRF save warning: This box is checked by default.

When this box is checked, and you choose to save your 

design in a stitch format, the software will check to see if 

there is a saved outline (BRF) version of the file you are 

saving. If not, it will display a warning message, asking if you 

want to save this file in outline format first. If you uncheck 

BRF Save warning, this warning dialog will not appear, and 

the design file will close without prompting you to save in 

BRF (outline) format.

7 From Language drop-down list, select the language you want 

for the User Interface.

8 Click OK.

Defining Grid Settings
The Grid Settings help you align and measure artwork and 

design elements. You can set the grid to measure in millimeters 

or inches according to your preference. You can display/hide the 

grid by checking/unchecking the box in the Display area of the 

Home tab.

Autosave is a function that periodically saves the open design or 
designs to disk, so that you will not lose all your edits in case of a 
service interruption. If you do have such an interruption, you will 
be able to restore the autosaved file by click the Restore 
Autosaved tool on the Accelerator menu.
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By default, every horizontal and vertical line will be highlighted in 

the major grid. If you want to have additional guide lines, you can 

add more major grid lines as well as a minor grid. You can 

increase or decrease the spacing of the minor grid; however, 

zero and negative spacing values are not supported. The minor 

grid can also have different horizontal and vertical spacing 

values.

To make grid lines more visible on particular backgrounds, you 

can change the color of the major and minor grids;  separate 

colors may be chosen for the major and minor grids.

To define grid settings:

1 To open the grid settings dialog, do one of the following:

 Right-click on the rulers at the left or top of the window 
and click Grid Settings.

 On the View tab, click Preferences  and select  the 

Grid tab.

You see the Grid settings dialog.

2 In the Grid Minor area, complete the following:

 In the Horizontal spacing box, enter the measurements for 
horizontal spacing in millimeters or inches. 

 In the Vertical spacing box, enter the measurements for 
vertical spacing in millimeters or inches.
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 From the Color list, select a predefined color to use for the 
minor grid. If you want to choose from a larger selection of 
colors, click Custom from the color box.

3 In the Grid Major area, complete the following:

 In the Horizontally Every (lines) box, enter how often you 
want horizontal lines to be highlighted in the major grid. 
For example, if you enter 3 in this box, every third 
horizontal line will be highlighted in the major grid.

 In the Vertically Every (lines) box, enter how often you 
want vertical lines to be highlighted in the major grid. For 
example, if you enter 5 in this box, every fifth vertical line 
will be highlighted in the major grid.

 From the Color list, select a predefined color to use for the 
major grid. If you want to choose from a larger selection of 
colors, click Custom from the color box.

4 In the Style area, select one of the following grid styles:

 Show grid as solid lines.

 Show grid as dashed lines.

 Show grid as dots.

5 Click OK.

Auto Baste Settings
On the Auto Baste tab, the following settings can be adjusted: 

• An optional ’crosshair’ can be added in the baste to allow 

easier centering of designs on the fabric (this will be on by 

default).

• The stitch length can be adjusted to make a tighter or looser 

basting stitch (set to 6 mm by default). 

• The basting stitches segment may be offset from the actual 

design. You can adjust the “Baste paste outer edge of design” 

slider to set this value, from 0-10 mm (set to 1 mm by default.)

If the stitch length or offset settings have been modified, and you 

want to reset them to the default values, click Use default.

For more information about using basting stitches, see Editing 

Designs–Adding Basting Stitches.
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Color Sort Settings
There is a setting that allows you to adjust the sensitivity to the 

layering when the Color Sort tool is used. The “maximum 

allowable color overlap” setting determines what portion of the 

stiches must be overlapped, in order  to allow a color change to 

be removed byt the Color Sort tool.

The overlap setting is expressed as a percentage; 0% means 

that no stitches will be overlaid in the process of preforming the 

color sort, while 100% means the file will be compressed 

regardless of layering. The default is 5%, which seems to work 

very well for most designs.

Adjusting the View of the 
Workspace

Magnifying and Reducing the View
Use Zoom to magnify or reduce parts of your design. With Zoom 

you can either left-click to enlarge your design or right-click to 

make your design smaller.

When you select Zoom, the cursor changes to a small magnifying 

glass . To use the Zoom tool, do one of the following: 

• To zoom in on the spot where the mouse is currently pointing, 
left-click.

• To zoom out again, right-click.

• To zoom in on a particular area, left-click and drag; the 
display will expand to show only the area that you have 
dragged over.

To use the Zoom Tool: 

1 On the Ribbon, select the Home tab.

2 In the Zoom toolbar, click on the Zoom  tool.

The pointer becomes a magnifying glass.

3 Do either of the following:
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 Left-click to make your design larger. 

 Right-click that area to make your design smaller.

To zoom-in on a specific area:

1 On the Ribbon, select the Home tab.

2 In the Zoom toolbar, click on the Zoom  tool.

The pointer becomes a magnifying glass.

3 Click and hold your mouse button and drag it to form a flexible 

box around the area you want to see in detail.

4 Do one of the following steps:

 To increase the zoom, continue clicking and dragging the 
flexible box.

 From the Zoom toolbar, click on the down arrow under the 
Zoom icon, and use the Zoom tool settings to zoom back 
out.

Additional options on the Zoom Toolbar:

When you click on the down arrow underneath the Zoom Tool, 

you will see an option menu. You can choose from any of the 

following options on this menu:

• Zoom In to make your design larger.

• Zoom Out to make your design smaller.

• To Fit to make the whole design the size of the design 
window.

• To Selection to zoom to the size of the currently selected 
embroidery segment, or set of embroidery segments if more 
than one is selected.

• 1:1 to see the design at the actual size.

Hiding the Sequence and Properties 
Panels Automatically
To increase the amount of space for your design window, you can 
set the Sequence and Properties panels to the Auto hide mode. 
When Auto hide is on, the panel will only be visible while the 
mouse is over it; as soon as you remove the mouse, the panel 
will collapse to a narrow sidebar. 
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To turn on Auto hide for these panels, click on the small push-pin 

icon  at the top-right of the panel. When the panel is in Auto 

hide mode, the small push-pin will be on its side, like this: . 
Now, whenever you move the mouse to another part of the 
screen, the panel will be hidden.

To turn Auto hide off, click on the  icon again.

Viewing Different Parts of the 
Workspace (Panning)
Sometimes you may want to work at a high level of magnification, 

and some part of the garment or embroidery you’re working on 

will not show up in the workspace.You can move to parts of your 

design that go beyond the window’s borders. In these situations, 

you can use keyboard arrows or the pan tool to change your view 

of the project.

Panning using the keyboard:

• Use the  key to move up.

• Use the  key to move down.

• Use the  key to move left.

• Use the  key to move right.

Using the Pan Tool

Use the Pan  tool to move the view of the design around in 

the workspace by clicking and dragging. While you are using the 

Pan tool, you will still be able to see the design in the window. 

Note that the pan tool does not actually move parts of the design 

around, just your view of them.

You can right-click to switch back to whichever tool you were 
using before you selected the Pan tool.
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Taking Measurements

The Ruler  tool lets you measure the distance between any 

two points in your design workspace. When you measure from 

one point to another, the distance is displayed in the status line 

located at the bottom of the window. The status line shows the 

total length measured, the lenght in the horizontal (width) and 

vertical (height) directions, the angle of the line (compared to 

horizontal).

To measure Designs:

1 On the Ribbon, select the Home tab.

2 Click on the Ruler  tool.

Your pointer changes to a ruler when in the Design 
Workspace.

3 Click and drag your mouse until you are finished measuring 

the item. 

4 Let go of your mouse when you are finished measuring. 

The measurement is now displayed in the status bar.

Displaying the Hoop
Viewing the hoop or frame on the screen lets you ensure that 

your design fits properly when you run it on the machine. The 

hoop serves as a guide to help size and position your design in 

the design window. Pacesetter BES Lettering 3 comes with many 

pre-loaded hoop sizes.

The ruler measurements are calculated in the units you set 
under the Units tab of the Preferences dialog.

If you want the design to maintain the same position in the current 
hoop when it is saved, closed, and then re-opened, ensure that 
the “Maintain Hoop Placement on load” is checked in the 
Preferences dialog—Formats tab. Otherwise, the design will be 
centered in the hoop upon loading.

See “Format Properties”, page 27.
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Viewing and Hiding the Hoop

Use the Hoop  tool to show and hide the hoop in the display 

window. Just click on the Hoop tool to show the hoop (if it is not 

currently shown) and click it again to hide the hoop.

Selecting a Hoop
You can select one of the pre-loaded hoops using the Hoops 

dialog. You will notice that you can select hoops from different file 

types in this dialog. This is useful when you want to make sure 

that your design will fit for more than one kind of embroidery 

machine.

To select a hoop using the Hoops dialog:

1 On the Home Tab click the down arrow under the Hoop tool.

2 From the menu that appears, click on Select Hoop. 

You see the Hoops dialog.

The hoop’s dimensions are set using the “Select Hoop” option   
under the Show/Hide Hoop button. See the following section, 
“Selecting the Hoop.”

Displaying the Hoop may effect the magnification level of your 
design. For example, if you are zoomed in on the design, 
displaying the Hoop will cause the view to zoom out enough to fit 
the entire hoop into the workspace.

To set the location of the hoop bracket, so that it corresponds to 
the location of the bracket on your machine, go to the 
Preferences dialog–Formats tab, and chose the correct location 
from the list; the position of the hoop bracket in the workspace 
will change accordingly.

See “Format Properties”, page 27.
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3 Select the machine format from the Format drop-down list.

4 From the list of Hoops, choose a hoop size appropriate for 

your design.

5 If needed, check the “Rotate 90” box to make the hoop fit your 

design better.

6 Click OK.

Creating a Custom Hoop
You can also create your own custom-sized hoops using the 

Hoops dialog. Once you have set the parameters for your hoop 

and typed in a description, the custom hoop will be saved by the 

Hoops dialog; it will be available for your use in future designs.

To add a custom hoop:

1 On the Home Tab click the down arrow under the Hoop tool.

If you choose the PES format, you will see that there is an option 
to select “MultiNeedle” hoops. This applies only if you have a 
MultiNeedle embroidery machine.

If you check this box, the list of hoop formats will change to a list 
of hoops that are used with a MultiNeedle machine.
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2 From the menu that appears, click on Select Hoop. 

You see the Hoops dialog.

3 Click the New button.

You see the New Hoop dialog.

4 Enter the dimensions for your new hoop in the Width and 

Height boxes.

5 In the Name box, type a name for your custom hoop.

6 Click OK.

The new hoop’s name will now be displayed in the list of hoops 
that you can select from in the Hoops dialog.

7 Click on the name; the new hoop’s dimensions now appear in 

the Hoops dialog on the lower right of the dialog.

8  Click Apply.

The new hoop shows in your design location.

Getting Help
The Pacesetter BES Lettering 3 Help is a quick way to find 

answers to your questions and see step-by-step instructions. 

Because a large number of topics exists, the Help allows you to 

search for topics in various ways. You can search using the table 

of contents, the index or a database of keywords. You can also 

save the topics you visit most often.

The help is also available in document form (PDF).To view or 
print the instruction manual as a PDF, insert your Installation CD 
and select View Instruction Manual from the options.
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Opening the Help

To open the Help:

1 Double-click the Pacesetter BES Lettering 3 icon on your 

desktop.

You see the blank design workspace.

2  Click the Help  tool.

You see the Help. 

Using the Contents
The Help has a table of contents, with a list of book icons. Each 

book contains a series of related topics. 

To use the Contents: 

1 Click the Help  tool.

You see the Help. 

2 Double-click the book you want to open. 

3 Click the topic you want to see.

You see the topic in the right pane.

Using the Index 
The Help index is similar to the index in a book. 

To use the Index:

1 Click the Help  tool.

You see the Help. 

2 In the box, enter the word or words you want to search for.

In the list, you see the topics that most closely match your 
query. 

3 Click the term you want to learn more about.

If there is more than one topic for the keyword, you see a 
menu. 

4 Click the topic you want to see. 

You see the topic in the right window pane.
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Using Search
The Search tab lets you search using keywords or phrases in a 

database of all the words found in the Pacesetter BES Lettering 3 

Help. 

To use Search:

1 Click the Help  tool.

You see the Help. 

2 Select the Search tab. 

3 In the ”Keyword” box, enter the word or phrase that you are 

searching for.

4 Click the List Topics button.

In the list below, you see the topics that contain the words you 
searched for. 

5 Click the topic you want to view, and then click Display. 

You see the topic in the right window pane.

Saving Favorite Help Topics
The Favorites tab lets you save the topics that you visit most 

often and want to access quickly.

To save your favorite topics:

1 Click the Help  tool.

You see the Help. 

2 Double-click the book you want to open. 

3 Click the topic you want to save as your favorite.

You see the topic in the right window pane.

4 Click the Favorites tab.

You see the selected topic in the Current topic area.

5 To add the selected topic to your favorites list, click Add.

You see the selected topic appear in the Topics area.

6 To display your favorite topic, do one of the following:

 In the Topics area, select the favorite topic you want to 
display and click Display.
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 In the Topics area, double-click the favorite topic you want 
to display.

You see the topic in the right window pane.

7 To remove one of your favorite topics, do the following:

 In the Topics area, select the favorite topic you want to 
remove and click Remove.

Printing Help topics
You can print any of the topics in the Help. 

To print topics:

1 Click the Help  tool.

2 Click the topic you want to print.

The topic will appear in the Help window.

3 Click Print.

You see the Print Topics dialog box. 

4 Select one of the following print options:

 Print the selected topic

 Print the selected heading and all subtopics

5 Click OK.

You see the Print dialog box.

6 Change any of the print settings, if necessary, and click OK.

The topic will be sent to your printer.



You can add beautiful lettering to your designs using various 

Pacesetter BES Lettering 3 tools. Generate unique embroidery 

text in an array of shapes and sizes using our powerful Text 

tools.

Topics covered in this chapter:

• Creating lettering with the text tools: Normal, Path, Vertical, 

Circle, Step and Spiral.

• Using the Monogram Text tool to create monogram lettering.

• How to modify blocks of text, and individual letters within text 

segments.

• Adjusting the spacing between individual letters.

CHAPTER 2:

Creating Lettering
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Creating Lettering
There are seven different tools which are used to input your 

lettering into a design: the Normal Text tool, the Path Text tool, 

the Vertical Text tool, the Circle Text tool, the Monogram tool, 

Step Text tool, and Spiral Text tool. The following sections 

describe how to use these tools.

Normal Text Tool

Normal Text items are created using the Normal Text  tool. 

Normal text items start out with normal proportions for the font, 

and can be adjusted.

To create normal text:

1 On the Ribbon, select the Home tab.

2 On the Text bar, click on the Normal Text  tool.

3 Click once in the design window.

An empty text frame appears in the workspace., and the 
mouse pointer changes to an arrow with the letter A next to it 

.

4 Type the desired text string. To create a multi-line text 

segment, press ENTER, which will drop the cursor down one 

line, and continue to enter your text.

5 Right-click to complete the text segment.

Your text appears in the design. You can now make any other 
changes to the text segment in the Text Properties box.

6 To choose a new font (i.e., other than the currently selected 

one) for the text string at this point, do the following:

 In the Text area of Properties panel, click in the Font field 
to select it.

 Click on the down-arrow to the right of the font field.

You see a list of fonts.

If another text item was already selected, your first click only de-
selected that item. You will have to click again to place a new text 
segment.
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 Select the desired font from the list.

A preview of the newly selected font is now displayed at the 
top of the properties panel.

 Click Apply in the Properties panel.

For information on changing other text settings, see “Normal 
Text Properties”.

Path Text Tool

The Path Text  tool creates lettering that follows a set linear 

path. For example, you can use the Path tool to create text that 

bends to follow the curved edge of a garment.

Pacesetter BES Lettering 3 comes with a set of shapes already 

installed for you to choose from, or you can create and save your 

own shape, using the Edit Shape command. 

See “Creating a Custom Text on a Path Shape”.

To create text along a path:

1 On the Ribbon, select the Home tab.

2 From the Edit tool bar, click the Path Text  tool.

3 Click once in the design window.

You see the Select a text path dialog.

If another text object was already selected, your first click only 
de-selected that object. You will have to click again.
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4 Select one of the paths from the Select a text path dialog.

The Select a text path box closes, and you see a blank text 
frame of the chosen shape in the design window.

5 Select a font for your text by doing the following:

 In the Text area of Properties panel, click the down-arrow 
to the right of the font field.

You see a list of fonts.

 Select the desired font from the list.

A preview of the newly selected font is now displayed at the 
top of the properties panel.

 Click Apply in the Properties panel.

6 Type in the text.

7 Right-click to complete the text segment.

Your text appears in the design. You can now adjust its 
properties in the Text Properties box; for more information on 
changing text settings, see “Text Properties”.

8 Click Apply.

Your text will change accordingly.

Important: If you choose a new font, but do not click Apply at 
this stage, the text will revert to the font previously in use when 
it is generated.
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Custom Shapes for Text on a Path
In addition to the existing Path Text shapes, you can create and 

save your own shape, using the Edit baseline command. You are 

also able to change the characteristics of the anchor points when 

in Edit baseline mode; you can convert the anchor point to Line, 

Cusp, Smooth, or Symmetrical. 

For more information, see “Changing the Anchor Point Type.”

To create a custom path:

1 Select the Path Text tool and use it to create a text segment.

2 With the Path Text still selected, right-click and choose Edit 

baseline from the options menu.

The baseline shape appears along the bottom of the text, 
showing the anchor points (blue squares).

3 To add new anchor points to a Path Text baseline, do the 

following:

 Right-click on the line.

 From the context menu that appears, select Add Point.

A new anchor point is added to your baseline. 

4 Click and drag the anchor points and direction lines to modify 

the shape of the baseline.

5 Right-click to redraw the lettering so that it follows the new 

curve. 

6 To save your custom shape, right-click and choose “Export 

Text Path” from the options.

You see a Save as dialog.

7 Type in a name for the new Text Path and click save. 
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The new Text Path will now appear in the Select paths dialog 
when you use the Text on a Path tool.

Changing the Anchor Point Type

When you are editing the baseline of a Path Text segment, you 

can select anchor points and change their type. An anchor point 

can be a line, cusp, smooth or symmetrical point. The different 

types change the way that the baseline curves.

To change an anchor point to line, cusp, smooth or 
symmetrical:

1 Select a Path Text segment.

2 Right-click and choose Edit baseline from the options menu.

3 Hover over the anchor point you want to change (a blue dot 

will appear next to the mouse pointer) and right-click.

You see a shortcut menu.

4 Choose one of the following types of anchor points available:

 Line: Removes the direction lines from the anchor point. 
Creates a straight point without any curved properties.

 Cusp: Allows editing of the direction line on one side of 
the anchor point. Adds a sharp bend to a curve.

 Smooth: Constrains the angle of the direction lines to 
180º and allows you to vary the length of the direction line 
on one side of the anchor point. Creates a smooth 
transition between curved lines.

 Symmetrical: Constrains the angle of the direction lines 
to 180º so the direction lines have the same length on 
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each side of the anchor point. Creates some curvature on 
both sides of the anchor point.

You see the segment change accordingly.

Vertical Text Tool

Vertical Text items are created using the Vertical  tool. 

Vertical text items are those that are created vertically. They start 

out with normal proportions for the font, and can be adjusted.

To create vertical text:

1 On the Ribbon, select the Home tab.

2 On the Text bar, click on the Vertical Text  tool.

3 Click once in the design window.

An empty vertical text frame appears in the workspace.

4 To choose a new font (i.e., other than the currently selected 

one) for the text string at this point, do the following:

 In the Text area of Properties panel, click the down-arrow 
to the right of the font field.

You see a list of fonts.

 Select the desired font from the list.

A preview of the newly selected font is now displayed at the 
top of the properties panel.

 Click Apply in the Properties panel.

5 Type the desired text string.

6 Right-click to complete the text segment.

Your text appears in the design. You can now make any other 
changes to the text segment in the Text Properties box.

If another text item was already selected, your first click only de-
selected that item. You will have to click again to place a new 
text segment.

Important: If you choose a new font, but do not click Apply at 
this stage, the text will revert to the font previously in use when 
it is generated.
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Circle Text Tool

Text on a circular path is created using the Circle Text  tool. 

When the text is first created, it is given a default font height and 

circle diameter, which can be adjusted using the text tools.

To create Circle Text:

1 On the Ribbon, select the Home tab.

2 On the Text bar, click the Circle Text  tool.

3 Click once in the design window.

An empty Circle Frame appears in the workspace.

4 Type the desired text into the “Upper Text” and “Lower Text” 

fields in the Properties panel.

5 Right-click to complete the text segment.

Your text appears in the design. You can now make any other 
changes to the text segment in the Text Properties box.

6 To choose a new font (i.e., other than the currently selected 

one) for the text string at this point, do the following:

 In the Text area of Properties panel, click in the Font field 
to select it.

 Click the down-arrow to the right of the font field.

You see a list of fonts.

 Select the desired font from the list.

A preview of the newly selected font is now displayed at the 
top of the properties panel.

 Click Apply in the Properties panel.

If another text item was already selected, your first click only de-
selected that item. You will have to click again to place a new 
text segment.

Text typed in the Upper Text field will by centered at the top of the 
circle, and will run clockwise, while text typed in the Lower Text 
field will be centered at the bottom, and run counter-clockwise. 
For more information, see “Changing Text Direction” in the “Text 
Properties” section of the manual.
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Creating Monograms

Monogram Text items are created with the Monogram Text  

tool. When you create a Monogram text item, it is three letters 

long by default (but this can be changed on the properties panel). 

Decorations can be added to Monogram items for those fonts 

that support them.

To create standard Monogram text:

1 On the Ribbon, select the Home tab.

2 On the Text bar, click on the Monogram  frame tool.

3 Click once in the design window.

A monogram text frame appears in the workspace, and the 
mouse pointer changes to an arrow with the letter A next to it 

.

4 Type the three letters of your monogram into the frame.

5 In the Monogram area of the Properties Panel, select the font 

you wish to use in the in the Font field.

6 Click the Apply button at the bottom of the properties panel.

You can also make any other changes to the settings in the 
Properties box.

Hint: Using Text Connectors to create a 
‘Custom’ Monogram

Pacesetter BES 3 Lettering features an additional way to make 

monograms, using a set of Text Connector designs included with 

the Add design tool. When used in conjunction with Normal text, 

Text Connectors can be used to make custom monograms. To do 

this, use the Text tool to place two letters (separate segments 

work best for this) in the design. 

If another text item was already selected, your first click only de-
selected that item. You will have to click again to place a new 
text segment.
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Then, on the toolbar, select Add Design—Text Connector, and 

choose the desired text connector from the drop-down list in the 

Properties panel, and place the connector between the letters. 

For more information on how to use the Add Design tool, see 

“Special Design Tools—Add Design Tool.”

Step Text tool

Step Text items are created using the Step Text  tool. In a 

Step Text text item the letters are arranged so that they go down 

an angled path, as if they were on a staircase. By default, the 

Step Text path will descend at a 45-degree angle, but this angle 

can be adjusted in the properties panel. 
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To create Step Text:

1 On the Home tab, select the Step Text  tool.

2 Click once in the design window.

An empty Step text frame appears in the workspace.

3 Enter the desired text into the frame.

4 Right-click to complete the text segment.

Your text appears in the design.

5 You can adjust the angle by entering a different angle in the 

Line angle field Properties box. (By default, the Step Text 

item will descend at a 45º angle.) 

6 Make any other changes in the Step Text properties box.

7 Click Apply.

Your text will change accordingly.

If another text item was already selected, the first click only de-
selected that item; you’ll have to click again.

To make a text segment that ascends, rather than descends, 
enter a negative sign in front of the value in the Line angle field 
(0º will make a horizontal line).
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Spiral Text tool

The Spiral Text  tool creates a text segment in a spiral shape. 

As with other text types, the text and properties of the spiral 

segment can be adjusted in the properties panel. However, Spiral 

Text has another property which is unique to it - in the context 

(‘right-click’) menu, there is the option to change the direction of 

the spiral (inward/outward).

To create spiral text:

1 On the Ribbon, select the Home tab.

2 In the Text bar, click the Spiral Text  tool.

3 Click once in the design window.

An empty Spiral Text frame appears in the workspace.

4 Enter the desired text into the frame.

5 Right-click to complete the text segment.

Your text appears in the design.

If another text item was already selected, your first click only de-
selected that item. You will have to click again to place a new text 
segment.
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6 (Optional) To change the direction of the text in the Spiral Text 

segment, right-click and select Inward or Outward from the 

context menu.

You can now make any other changes to the segment (choose 
font, set letter height, etc.) in the Properties panel.

Text Frames – an Overview
In Pacesetter BES Lettering 3, you can modify your lettering in a 

number of different ways once you have created it. You can 

change the overall size of the text, the height, the slant, the spac-

ing between letters (kerning), and so on.

There are two main methods of changing the size and shape of a 

text segment: directly, by clicking and dragging on the outline 

handles in the workspace, or indirectly, by changing the 

parameters in the Text section of the Properties Panel. The 

following sections will show you how to use handles for direct 

text manipulation; for more information about how to use the 

properties panel, see, “Adjusting Text Properties”.

Adjusting Size of a Text Segment
To change the size of a text segment manually, you can use the 

Proportional Sizing handle. This is the green arrow located on 

the top-left corner of the text frame. 

Note that not all of the ways of adjusting the text will apply to all 
types of text frames; for example, the Envelope function and the 
Envelope handles apply to the Normal Text and Monogram 
frames only. 
Where applicable, the section will list the frame types to which 
these handle can apply; if not stated, you can assume that the 
handle is present for all frame types.
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Click and drag on the Proportional Sizing Handle to change the 

overall size of the text; up to increase the size, down to decrease 

the size. Note that the size of the text changes proportionally; 

that is, if you increase the size of the segment, the letters will 

increase in height by the same degree that they increase in 

width.

Adjusting the Width of Text
If you want to change the width of the text of segment, without 

changing the height, use the frame’s Width Handle.

The Width Handle is the green arrow at the bottom-right of the 

text frame. Click and drag the to right to increase the width, and 

to the left to decrease the width 

Adjusting the Corners of Text 
Segments
 Use the Corner Handles to change the shape of a text segment. 

The Corner Handles are at each corner of the text frame, and are 

pink in color.

 

If you want to adjust the height of a design, it can be done in the 
Height box in the Text tab. Enter the new size and click Apply.
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When you click and drag these handles up or down, they change 

to position of the selected corner of the text frame; when you 

release the mouse button, the embroidery is regenerated to 

match the change in shape. This gives you the ability to create 

text that slopes up or down.

Using the Envelope Handles
These handles apply only to Normal Text and Monogram text 

items. These two types of text are surrounded by a flexible 

bounding box, called an envelope. You can adjust this shape by 

moving the Envelope Handles.

The Envelope Handles are the pink circles, located at the mid-

point of the top and bottom borders of the text frame. Click and 

drag these handles to make the top and/or bottom of the frame 

concave (“bowed in”) or convex (“bowed out”)

Rotating Text
Use the Rotation handle to change the angle of a text segment. 

This is the orange circle at the top-left corner of the text frame.

These handles are applicable only to Normal Text frames and 
Monogram Text frames.

You can also apply an envelope shape to a text segment through 
the Properties Panel. You can use the Envelope property in the 
Text area to apply a predefined envelope to a Normal Text or 
Monogram text item. 
For more information see “Applying an Envelope” in the 
“Lettering Properties” section.
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To rotate a segment, first position the mouse over this handle so 

that the cursor will changes to a circle-arrow handle . Then, 

drag the handle to rotate the segment to the desired angle. Drag 

up to rotate counter-clockwise, and down to rotate clockwise. 

Notice that, as you rotate, the tool displays an outline preview of 

the lettering, showing how far you are rotating it. Release the 

mouse button to “drop” the segment, and generate the stitches at 

the new angle.

Dragging this handle rotates the design to any angle. You will see 

an outline of the design rotate onscreen as you are dragging, and 

the text will be regenerated when you release the mouse.

Adjusting the Slant of Text
The angle of the letters in a text object can be adjusted with the 

Slant Handle. The Slant Handle is the square blue handle located 

to the lower-left of the selection box.

For Circle Frames, note that the rotation handle is appears on 
the inner circle of the frame, centered under the top text string.
See “Rotating Circle Text”.
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To adjust the slant of text, select the text object you want to 

adjust, click the Slant Handle and drag. To add a forward 

(positive) slant to the letters, drag to the right and to add a 

backward (negative) slant, drag to the left.

Reset Frame
The Reset Frame function allows you to undo any of the frame 

adjustments described above (e.g. rotating, changing the 

envelope, etc.) and restore it to the original state. All frame 

adjustments will be undone.

To reset a text frame:

1 Select one of the text tools.

2 Select the text frame, and right-click.

You see a context menu.

3 Click Reset Frame.

The text will be return to the original state.
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Adjusting the Size of Text in the 
Circle Frame
The size of text items can be adjusted using the Proportional 

Sizing Handle. This handle is at the top of the lettering and 

appears as a blue circle.

Select the Circle Text tool and place your mouse pointer over this 

handle; you will see that it changes to a small cross.

As you drag this handle, you will see the design scale 

proportionally, which means that as you make the text taller, it 

also gets wider.

Adjusting Text Width in the Circle 
Frame
You can adjust the overall spacing between letters in Circle Text 

with the width handle; this is the blue circle at the lower-right side 

of your text. 

To adjust the width, select the Circle Text tool, and click on the 

text to select it. When you place your pointer in the width handle, 

you will see that it changes to a small cross. By dragging this 

handle, you will be able to adjust the width of the text segment. 
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To change the height and width at the same time, see “Adjusting 

the size of text in the Circle Frame”

Changing the Diameter of the Circle 
Frame
You can change the overall diameter of the baseline of your 

Circle Text using the Rotation Handle. This is the orange circle 

on the inner edge of the Circle Text frame. Place your mouse 

over this handle and the pointer will change to a circle-arrow 

handle . Then, drag in or out along a radius to increase or 

decrease the diameter of your Circle Text segment.

Note that the spacing between the lettering changes 
proportionally as you increase and decrease the size of the 
segment. To adjust the spacing between letters individually, see 
“Adjusting the spacing between letters (kerning)” in the “Working 
with individual letters” section of the manual
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Working with Individual Letters
The text tools allow you to make changes to individual letters 

within the text segments in your designs.

You are able to select a letter, and move it, rotate it, and resize it 

by using the handles that surround the letter when it is selected. 

You can also change the spacing of letters within the word with 

the special kerning handles.

Adjusting the Space between Letters 
(Kerning)
The space between individual letters can be adjusted using the 

Kerning Handles.

If, after performing any of the adjustments above, you wish to 
return the frame to its original size and shape, right-click on the 
workspace and choose reset frame from the option menu. The 
frame will reset itself.
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Kerning Handles are blue diamonds, located between the letters 

of your text segment. You can drag these horizontally to adjust 

the spacing of the text.

Moving Individual Letters
Individual letters can be moved using the Letter Handles. These 

appear as blue squares, centered on each letter in the segment.

To select a letter, click on its Letter Handle; once the individual 

letter is selected, you can adjust its position by dragging with the 

mouse.

Selecting a letter also activates the Letter Frame around that 

letter. This frame displays handles that allow you to resize or 

rotate it; see following sections.

Resizing Individual Letters
When an individual letter has been selected, you can resize it by 

clicking and dragging the Letter Size handles. The Letter Size 

handles are green squares that are located in the corners of the 

letter frame.

When you move a kerning handle in a word, you adjust the space 
between only the two letters on either side of the handle you are 
moving; the spacing between the other letters remains the same. 
So, if you add space, you will see the whole length of text expand 
by this amount.
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When you hover over these handles, a double-ended arrow 

appears; by dragging up or down on this handle, you increase or 

decrease the size

Rotating Individual Letters
When you select an individual letter with its Letter Handle, you 

can rotate it by clicking and dragging the Letter Rotation 

Handles. The Letter rotation handles are the green circles at the 

corners of the Letter Frame. When you hover over these handles, 

the mouse pointer will become a circle with arrows, like this.

Drag up to rotate counter-clockwise, and down to rotate 

clockwise. As you rotate, the tool displays an outline preview of 

the letter, showing how far you are rotating it..

When the cursor is placed over the text function handles, the 
cursor changes for the different functions.
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Working with Color 
With Pacesetter BES Lettering 3, you are able to choose a text 

item’s color from a large variety of thread colors. You apply the 

color by selecting from the colors available in your currently 

loaded thread palette.

For more information on how to use the thread palette, and how 

to change the current thread palette, see “Working with the Color 

Palette.”

Changing the Color of a Text 
Segment
The following procedure applies to situations where you want to 

simply change the thread color of an existing text segment to a 

new color.

To change a the thread color of a Text item:

1 Do one of the following.

 Select the text item in the workspace, using either the 
Select tool or one of the text tools.

 Click on the text item in the Sequence view.

2 In the Color Palette, click the color box with the thread color 

you want to use.

Changing the Color of Letters in a 
Text Segment
In an individual letter has been selected, its color can easily be 

changed. Selecting the letter allows you to select a new color 

from the color palette.

To change colors of individual letters in a text segment:

1 Using one of the text tools, select a text segment.

The selection frame and letter beads appear on the text.

If you hover over a color square on the Palette, the thread type 
and number will show beside the mouse pointer.
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2 Select the letter you want to change by clicking on its letter 

bead (blue square superimposed on the letter).

The letter is enclosed in a selection frame.

3 Click a color in the Color Palette to change the color of the 

letter.

The letter will change to the selected color.

4 Repeat steps 2 – 3 for each letter you want to change.

5 Click elsewhere in the workspace to de-select the text.

Creating Multi-color Text Segments 
When you are creating design compositions involving lettering, 

you may find that you want to have two or more colors in a single 

line of text. In Pacesetter BES Lettering 3, this can be easily 

done using the Properties panel.

You accomplish this by inserting a special character, the tilde (~) 

into your text. Inserting these characters divides your text 

segment into sub-segments; each of the sub-segments that are 

created this way gets its own color identifier label (Color1, 
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Color2, etc.) and can then be assigned its own thread color on 

the Color Palette.

To insert thread color changes within a text segment:

1 Select the text segment.

2 In the Text field of the Text Properties panel, type a tilde (~) 

between letters in each position that you want a color change 

to occur.

3 Click Apply.

You see the colors change for all text sub segments after the 
first one, which retains the original color.

The text segment, as it appears initially, after being divided into sub 
segments. The first subsegment retains the original color, and the subsequent 
ones are assigned arbitrary “placeholder” colors (until you chose your own).

4 To apply your choice of colors to the sub-segments, move the 

mouse pointer to the desired color in the Color Palette and 

left-click. 

A context menu appears, listing the text sub-segment color 
identifiers in the order they appear in your text.
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Selecting the colors for the individual sub-segments; in this example, applying 
a red thread color to the first segment, the word ‘Multi”.

5 From the context menu, click on the subsegment identifier to 

apply the chosen thread color to it. 

The subsegment changes to the chosen color.

6 Repeat step 5) for each subsegment in your list.

The text segment with new thread colors applied.

Changing Colors in a Two-color Font
You can also choose the thread color for each of the components 

(that is, the fill and the border) of a two-color font. You apply the 

color to each by selecting the color you want to use for each from 

the color palette. 

To change colors in a two-color font:

1 Create a text segment, using any of the Text tools.

2 In the Properties box, select a two-color font (e.g. 2Cl Team 

Medium) and click apply.

The text segment, appears in the workspace; colors for the fill 
and border are chosen arbitrarily.

The example outlined above demonstrates two color changes 
being applied between words, but you can apply changes in 
exactly the same way between individual letters in a word. Note 
that the tildes do not add any space between characters or 
words in your text.
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3 Find the color you wish to apply to the fill of the lettering 

segment in the color palette, and left-click on it.

You see the following Options menu.

4 In the Options menu, click on Color 1.

The fill color of the lettering changes to the chosen color.

5 Find the color you wish to apply to the border of the lettering 

segment in the color palette, and left-click on it.

6 From the Options menu, click on Color 2.

The border color of the lettering changes to the chosen color.

You can also apply the border color first, and then the fill color; 
the order you make the change in makes no difference.



70 Pacesetter BES Lettering  3

Instruction Manual



Topics covered in this chapter:

• Editing text objects using Properties panel settings.

• Using the Styles feature to give a different look to your 

lettering.

• How to know what characters are available in each font.

• The Spell Checker feature.

• Using the color palette.

CHAPTER 3:

Text Properties
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The Properties Panel
The Pacesetter BES Lettering 3 Properties Panel appears on the 

right of the workspace. This panel displays, and allows you to 

modify, all the properties associated with the lettering in your 

designs. These properties include the text properties, the fill 

properties, underlay properties, and pull-compensation 

properties. Each of these types of properties has its own section 

in the Properties Panel, and each will be discussed in detail in its 

own section to follow.

Adjusting Text Properties
The Properties Panel allows you to modify various properties of 

the currently selected text segment. You can use this area of the 

panel to change text itself, choose a font, and select the height, 

alignment, and spacing of the letters. You can also alter the 

sewing sequence, and determine how trims and lock stitches will 

be applied to the segment.

The properties that you will see displayed will be slightly different 

depending on which type of text (Normal, Path, Vertical, Circle, 

Monogram, Step Text or Spiral) is currently selected.

If you need to make room in the Properties Panel in order to see 
some of the fields better, you can collapse one or more areas by 
clicking the small minus sign next to its name; the box will then 
display a small plus sign. Clicking on the plus sign expands that 
area again. 

The property fields you see in the text area may be different, 
depending on which kind of text frame is selected; for example, 
when a Circle frame is selected, this area will show two places 
where you can input text, labelled ‘Upper’ and ‘Lower’.

After making any changes involving the Text Properties panel, 
click the Apply button at the bottom of the panel to apply them.
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Changing the Text
As well as being able to type directly on the screen (see 

appropriate sections under “Creating Text”), you can also input 

your text by typing in into the Text field on the Properties Panel. 

Note, however, that there is some variation on what you can type, 

depending on which kind of Frame is selected. For example, 

multi-line text segments can only be entered when a Normal Text 

frame is selected. 

To edit text in the Properties panel:

1 Select the text object you want to edit.
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2 In the Text area of the Properties panel, click in the Text field 

to select it.

3 Type the desired text into the Text field.

4 Click Apply to save your changes.

Changing the Font of Existing Text 
You can change the font type of text objects using the drop-down 

list of fonts in the Properties Panel. At the top of the area, you see 

a preview image showing a sample of the selected font.

You can choose from two types of fonts at the outset; embroidery 

fonts or TrueType fonts. The default list of fonts you see in the 

Text area will be embroidery fonts; to show the TrueType fonts, 

check the box next to TTF. 

Note that, depending on the embroidery font you choose, there 

are different minimum and maximum height recommendations. 

For more information, see “Displaying font properties.”

To change a font type:

1 Select the text segment you want to alter.

2 In the Text Properties area, in the TTF field, do one of the 

following: 

If the Properties panel is not already visible, you can display it 
quickly by pressing Alt + Enter on your keyboard.

When TrueType fonts are used for embroidery letters, the satin 
stitches that comprise them will sew out horizontally.
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 To choose from the selection of Embroidery fonts, leave 
the TTF checkbox unchecked.

 To choose from the selection of TrueType fonts, check the 
TTF checkbox.

The list of available fonts will change accordingly.

3 From the Font list, select the font you want to use.

4 Click Apply to save your changes.

You see your text’s font type altered accordingly.

Displaying a Font’s Available 
Characters
In Properties Panel, there is a tool which displays all the 

characters (keystrokes) that can be entered for available 

embroidery fonts. For example, some fonts only allow you to enter 

uppercase characters, while other fonts allow you to enter both 

uppercase and lowercase characters. The available characters 

box also tells you the minimum and maximum recommended 

heights for sewing out the font.

To display an embroidery font’s available keystrokes:

1 Display the Properties Panel, if it is not already visible. 
2 In the Text area, select the font you want to use in the Font 

field.
3 Do one of the following:

 Click on the available characters button  to the 

immediate left of the font field.

 Hover the mouse pointer over the font preview image at 
the top of the Properties panel.

A new window displays all the available keystrokes.

You can preview the fonts available by clicking the arrow to the 
right of the font name. This will display a drop-down list of the 
available fonts; scroll through the list by dragging the track button. 
You can click on each font name to display a preview of the font 
in the Text area.
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Spell Checker 
The Spell Checker feature is found in the Properties Panel in 

Pacesetter BES Lettering 3. You can check the spelling of text 

segments created in any of the Text, Vertical Text, Path Text or 

Circle Text modes.

To use the Spell Checker feature:

1 Create a text segment.

2 Click the Spell Checker button  in the Text field on the 

Properties panel.

The spell check dialog appears. Any word that is misspelled will 
be shown in red.

Note that Spell Checker uses the Microsoft Word spell check 
function, so it only works on computers that have Microsoft Word 
installed.
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3 To see a list of suggested correct spellings, right-click in the 

text entry box next to the incorrect word.

A list of alternatives appears beside the mis-spelled word.

4 Click on the correct word that you want to replace the incorrect 

one, or directly type over the incorrect word to replace it. 

Your choice replaces the incorrect word.

5 Click Apply to create the text segment in your workspace.

The corrected text appears in your workspace.

Changing the Height of Lettering
With Pacesetter BES Lettering 3, it is easy to change the height of 

any lettering. Height refers to the tallest character in the desired 

lettering. So, when a text segment contains both uppercase and 

lowercase letters, it is the size of largest uppercase letters 

(usually) that is set by this property.

To change the height of lettering:

1 Select the text object you want to alter.

2 In the Text area of the Properties panel, select the Height field.

The property label (Height) is highlighted in blue. 

3 Type in the height you want your letters to be.

4 Click Apply to save your changes.

You see your text’s height altered accordingly.
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Changing Font Spacing
The font spacing property controls the horizontal spacing between 

letters in a text segment. The normal (default) value for the font 

spacing is zero. You can set the font spacing to a negative or a 

positive value. If you set the value to less than zero, then the 

spacing between letters decreases; if you set the value to greater 

than zero, then the spacing increases.

Notice that the spacing property applies to the whole segment. If 

you want to change the spacing selectively, to individual gaps 

between letters, you can use the Kerning Handles. See “Adjusting 

the Space between letters.”

To change font spacing:

1 Select the text object you want to alter.

2 In the Text area of the Properties panel, click in the Spacing 

field to select it.

3 Enter the font spacing value you want to use.

4 Click Apply to save your changes.

You see your text’s letter spacing altered accordingly.

Width Percentage
The Width Percentage changes the overall width of a text 

segment. You can adjust the Width percentage to alter the 

appearance of the text object, or to allow it to fit the hoop better.

To change width percentage:

1 Select the text object you want to alter.

2 In the Text area of the Properties panel, select the Width field.

3 Enter the width percentage value you want to use.

4 Click Apply to save your changes.

You see your text’s width percentage altered accordingly.

When you change the width of a segment using the Width 
Handle, the Width Percentage of the selected segment will be 
adjusted automatically to reflect the change.
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Changing the Slant Setting
Pacesetter BES Lettering 3 allows you to use the Slant setting to 

create a slanted effect in text objects. Slant changes the degree 

value of the slant on your lettering. A negative value slants your 

lettering to the left; a positive value slants it to the right.

Negative slant to the left and positive slant to the right.

To change slant settings:

1 Select the text object you want to alter.

2 In the Text area of the Properties panel, select the Slant field.

3 Enter the slant value you want to use. To slant your lettering to 

the left, enter a negative value. To slant your lettering to the 

right, enter a positive value.

4 Click Apply to save your changes.

You see your text altered accordingly.

Applying an Envelope
One way to vary the shape of your text segment is to use the 

Envelope setting. This allows you to apply a predefined envelope 

to change the shape of a Normal Text or Monogram text item.

To apply one of the pre-determined envelope shapes:

1 Select the item with the Text tool, and press ALT + Enter to 

show the Properties Panel, if it is not already visible.

2 In the Text area of the Properties panel, click on the Select 

button next to “Envelope.” 

The Envelope window (below) will open. 
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3 Select one of the envelope shapes from the list.

The selected envelope shape will be applied to your lettering.

Sew sequence
This setting determines the position in the text segment at which 

the sewing will begin. Choose between Left, Right or Center.

Adding Trims
Use the Trims field to control how trims are applied to lettering 

segments. You can choose from the following options:

• Always: Inserts a trim between all letters in the segment.

• Never: No trims are placed between letters in the segment

• Auto: A trim is placed between letters if the distance between 

them exceeds a predetermined minimum length.

Adding Lock Stitches
You can choose to add lock stitches to the selected text segment. 

Each lock stitch is a set of four short overlapping stitches in a line, 

which secures the end of a column or fill stitch. Select one of the 

following options:

• Always: Locks will be added at the either end of each letter in 

the segment, whether there is a trim or not.

• Never: Lock stitches will not be added at any point.

• Around trim: Lock stitches will be added at either side of trims. 
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Setting Connection Distance
Use the connection type settings to choose the way that letters 

are connected in lettering. The connection types are As Digitized, 

Closest Point, and Furthest Point.

To set the Connection type:

1 In the Text area of the Properties panel, select one of the 

following from the Connection list:

 Select As Digitized to connect lettering using the original 
digitized order.

 Select Closest Point to have the connections move to the 
closest point between letters.

 Select Furthest Point to have the connections more to the 
furthest point between letters.

2 Click Apply.

The connections will be adjusted accordingly.

Drop Caps
Drop Caps is a property that can be modified through the Text 

area of the Properties panel. It can be used to change the to 

height and vertical alignment of the letters at the beginning of the 

selected text. There are two settings relating to the Drop Caps 

Property - Alignment and Percentage.

Use the Alignment option to determine the position of the 

baseline of the relative to the main lettering. See the examples 

below, showing Top and Baseline alignment respectively.
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The Percentage property determines how much bigger than the 

main segment the Drop Cap letter will be. This value is expressed 

as a percentage, with 100% being equal in size to the main 

lettering.

Properties Specific to Particular Text 
Frames
Decor for Monograms

Most of the properties of a Monogram are the same as the ones 

that appear for Normal text; the exception is the Line Spacing 

property, which does not apply.  There is an additional feature 

unique to the Monogram properties section, called Decor. Decor 

consists of pre-designed embroidery that frames the monogram 

text.

Some example of the monograms made using the Decor Monogram fonts.

Some of the fonts that are installed with the software do not have 
the capability of working with Drop Caps; for these, the setting will 
be inactive in the Properties panel.
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If you create your monogram using one of the special monogram 

fonts, you will see that the Decor Field is active. To choose the 

decor type for your monogram, you first create a monogram seg-

ment, and choose a Decor Monogram style in the font area (see 

“Creating Monograms” in the “Creating Lettering” section of this 

manual). Click the down-arrow to the right of the decor field, 

select a decor from the list, and then click Apply.

Line Spacing

The Line Spacing parameter only applies to the Normal text 

mode. This property controls the spacing between lines in multi-

line text segments. This quantity is expressed as percentage of 

the Letter Height value.

Align

The Align setting is found only in Normal text mode and can be 

applied to lettering segments with more than one line. This 

property is equivalent to the alignment of paragraphs in word-

processors; you can align your text on the left, right, or center.

Changing Properties with the Context 
Menu (Right-click)
You can right-click on any text object, regardless of its type, and 

an edit menu will appear. This menu allows you to change several 

important text properties, such as changing or resetting frames.

Decor is only available when the Monogram is created using the 
special monogram fonts that support it; these are the ones 
labelled Decor Monogram in the list of fonts. 

You can create a monogram font using another kind of font, but in 
this case, the Decor option will be unavailable.

If you want to use one of the Decor monogram fonts without 
the decor, there is the option to do so; just select decor option 
“00”, which is at the top of the list, and essentially means that 
no decor is added.
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Changing Text Modes

The Text Mode can be changed for an existing text object in 

Pacesetter BES Lettering 3. You can change an existing text item 

to Normal, Path, Vertical, Circle, Monogram, Spiral, or Step Text 

frame type. Right-click the text object and select a text mode from 

the menu.

This feature is useful when the text is already in position, but you 

want to change the frame that is applied to it. For instance, you 

may create a normal text object, but then realize you want it to be 

an Circle text object instead.

Resetting the Frame

The Reset Frame command is useful when you have altered your 

text object a bit too much and want to start over. For details on the 

procedure, see Creating Text—Text Frames-An Overview—Reset 

Frame.

Resetting Individual Letters

If you are have selected a single letter in a text segment, the 

context menu will have an additional option, the Reset Letter 

command. Use this command in cases where you have 
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manipulated a letter and want to reset it so that it looks as it would 

if it was never individually adjusted.

Changing Text Direction (Circle Text)

Initially, when you create a Circle text segment, the letters will 

start at the top, and read clockwise around the circle (this is ‘Text 

Direction Normal’). However, if you want the text to start at the 

bottom and read counter-clockwise instead, you can change to 

this condition by right-clicking the segment and choosing Text 

Direction Reverse from the menu that appears.

Changing Text Direction (Spiral Text)

The text in a Spiral text segment can be set to run outwards from 

the center, or from the outside edge inwards.

• To change the text direction, select the Spiral segment, right-
click, and select “Inwards” or “Outwards” from the context 
menu.

Style Property for Text
There is the option in the Properties Panel, for those fonts that 

support it, to change the style of the embroidery that is used to 

draw your lettering. Styles is an option which you can use to 

expand the creative possibilities of embroidery lettering. 

This command is available when you activate individual letter 
size handles and right-click the individual letter with your cursor.

To get text that goes in both directions, within a single Circle text 
segment, type text directly into the Circle text properties page: 
‘Normal’ direction into the Upper text box, and ‘Reverse’ text into 
the Lower text box.

If you have text in both the upper and lower text fields, changing 
the text direction will swap the positions of the two text strings, so 
you will not have to re-enter them manually.
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The default style that is generated when you create lettering is the 

Satin stitch. However, you can also choose from among five other 

styles to apply to your lettering: Run, Steil, Appliqué, and Spiral.

Styles cannot be applied to all the available fonts, only those that 

have been digitized to include outlines. In the Embroidery fonts 

list, these fonts are marked with a special “outline” symbol next to 

the font’s name, like this: .

Run Style Text
When you apply the Run style to the text segment, it converts the 

outline of the lettering to a run stitch. The potential options are 

stitch length, and style of Run.

There are four different possible Run styles; single, double, bean, 

and motif.

• A Single Run stitch is a simple forward-moving stitch that 

looks like any straight stitch produced by a sewing machine. 

• A Double Run stitch sews over the line twice: once forward, 

and once backward, thus it ends up where it starts.

• The Bean stitch is also known as a Three Ply stitch and is a 

running stitch where the machine sews over each stitch three 

times (forward, back, forward again) before it moves to the 

next stitch. The result is a heavy running stitch.

• The Motif Run is a decorative, programmed stitch which 

usually has an open, ‘lacy’ look. When you select the Motif run 

option, the list of Motif patterns at the bottom of the Run area 

in the Properties becomes active. Scroll down the list to select 

the Motif you want.

Applying the different styles to text will not always produce good 
results for all letter heights. 

TrueType fonts can also have styles applied to them. However, 
for TrueType, the style options are Standard fill, Column, and 
Run Only. 
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Steil Style Text
The Steil stitch is a constant-width satin stitch which follows the 

outer contour of each letter. The properties specific to Steil are 

width and density.

Appliqué Style Text
If you need to create large letters, Appliqué Style text is one way 

to reduce the number of stitches required. With Appliqué lettering, 

you use cut pieces of fabric in place of large fill stitch areas.

The standard lettering properties, such as fill, underlay, and 
pull-compensation also apply to Steil. For more information 
about these properties, see “Changing Lettering Properties”.
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There are three different embroidery segments for each letter in 

appliqué style text:

• Positioning stitches. These sew onto the garment first, and 

serve as a guide for placing the appliqué fabric.

• Tack-down stitches. Once you have place the appliqué fabric, 

the tack-down stitches hold it in place.

• The Appliqué border. Border stitches run all the way around 

the outline of each letter to securely attach the Appliqué fabric 

to the garment. 

There are three different kinds of border stitches possible, 

Satin, Motif, and Blanket. For more information about the 

settings for each of these types, see the procedures for each 

type, below.

Changing colors in Appliqué Text

In order to stop the machine so that you can place the fabric 

pieces to be sewn on to the garment, the Appliqué Style lettering 

segment inserts a color change between each positioning, tack-

down, and border segment. This means that, when first 

generated, the lettering segment will display many colors.

You can change the colors of lettering in a Appliqué segment by 

selecting a color from the list on the Color Palette.

To change the color of letters in an Appliqué Text 
segment:

1 Select the Appliqué Text segment.

In the normal sewing-out of a Appliqué text segment, the machine 
will not stop between the border stitches of one letter and the 
positioning stitches of the subsequent one; so, the last color of 
one letter (the border stitches) will be the same as the first color of 
the next (that letter’s positioning stitches).

However, you can force the segment to stop between letters by 
inserting the tilde symbol (~) between letters. (In the example 
below, you would type B~E~S.) If you add these stops, there will 
be three stops for each letter, and changing every third thread 
color will change the color of the corresponding letter.
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2  In the color palette, find the color you wish to apply to the first 

of the letter of segment, and click on it.

You see the a menu of colors.

3 To set the color of the first letter, in the Options menu, click on 

Color 3. (In the first letter of an Appliqué-style text segment, 

Color 1 refers to the positioning stitches, and Color 2 to the 

tack-down stitches; Color 3 is the thread color of the visible 

border stitches).

The first letter changes to the chosen color.

4 Choose the color you wish to apply to the next letter and click 

on it.
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5 From the menu, click on Color 5. (For the second letter of the 

appliqué segment, the positioning stitches will be sewn using 

thread color 3, and the tack-down stitches color 4).

The second letter will change to the chosen color.

6 Repeat steps #4 and #5 for each letter in the segment, 

changing every other color in the appliqué segment, until you 

have changed all the colors required.

Adjusting Satin Settings for Appliqué Style Text

You can modify the settings and make all changes to the satin 

stitches in the Appliqué box. 

To adjust Satin stitch settings for Appliqué: 

1 Select the Appliqué text segment.

Alternatively, you can change colors by expanding the Appliqué 
segment in the Sequence View. Then, each portion of the appliqué 
(positioning, tack-down, and border) can be selected individually. 
Then, you can change the color of the selection by clicking on the 
desired color in the color palette.
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2 In the Properties panel, in the Appliqué type field, select Satin.

3 Adjust any of the following settings in the Properties panel:

 In the Stitch Length box, enter the stitch length of the 
positioning and tack down runs.

 In the Appliqué Width box, enter the width of the satin 
stitching.

 In the Appliqué Density box, enter the density of the Satin 
stitching.

 In the Inset box, set the Inset percentage value. The Inset 
percentage determines how far the tack-down stitch of the 
appliqué is inset, relative to the border.

4 Click Apply.

Adjusting Blanket Settings for Appliqué Style 
Text

After you select the Appliqué stitch type, you can adjust any of the 

default settings available. You must make all changes to the 

Appliqué stitches from the Appliqué box.

To adjust blanket settings for Appliqué:

1 Select the Appliqué text segment.

2 In the Properties panel, in the Appliqué type field, select 

Blanket.

3 Adjust any of the following settings in the Properties panel:

 In the Stitch Length box, enter the stitch length of the 
positioning and tack down runs.

 In the Appliqué width box, enter the width of the blanket 
stitching.

 In the Blanket density box, enter the spacing for the 
Blanket stitching.

4 Click Apply.
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Adjusting Motif settings for an Appliqué Border

After you select the Appliqué stitch type, you can adjust any of the 

default settings available. 

You must make all changes to the Appliqué stitches from the 

Appliqué box.

To adjust Motif settings for Appliqué:

1 Select the Appliqué text segment.

2 In the Properties panel, in the Appliqué Type field, select 

Motif.

3 Adjust any of the following settings in the Properties panel:

 In the Stitch Length box, enter the stitch length of the 
positioning and tack down runs.

 In the Inset box, select a percentage to inset the edge of 
the appliqué border, relative to the outline of the lettering.

 From the Motif list, select a Motif pattern that will be used 
as the Appliqué stitching.

 In the Motif Stitch Length box, enter the motif stitch length. 
The motif stitch length affects the size of the motif and 
represents the length (width) of each motif pattern. 

4 Click Apply.
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Fabric Backgrounds in Appliqué Style Text

You have the option of selecting a fabric background to display 

within the appliqué border. You can select either from a list of 

fabric images provided with Pacesetter BES Lettering 3, or import 

your own image file to use as a background.

To display a fabric background in an Appliqué segment:

1 Select the Appliqué text segment.

2 In the Appliqué area of the Properties panel, select the Fabric 

field.

3 In the Fabric field, click Select...

The Fabrics dialog pops up in front of the workspace.

4 Select a fabric from the dialog by clicking on its swatch.

5 Click Ok.

The elected fabric image appears within the Appliqué border.
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To import an image for an Appliqué background:

1 Select the Appliqué Style segment.

2 Open the Properties panel.

3 In the Appliqué area click Select... in the Fabric field.

The Import Fabric dialog will open.

4 In the Fabrics dialog, click Add... the add button. 

5 Browse to the location of the image you wish to use as a 

fabric.

6 Select the image and click Open.

The image appears within the Appliqué border, and it is added 
to your Appliqué Fabric list.

Adjusting Fill Settings
In the properties panel, you can customize the parameters used 

by Pacesetter BES Lettering 3 when it generates the fill stitching 

for the segment. You have the option to add a pattern type and 

change the text object’s density settings.

The fabric image you apply in the Properties box will also be 
visible in the print-out of the design.

You can scan your own images of fabric swatches for use in your 
design projects. For best results, scan them with a resolution of 
300 dpi. A 1 in. × 1 in. piece of fabric should be sufficient for your 
sample. 

The fabric image you import will also be visible in the print-out 
of the design.
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Choosing a Fill Pattern
When you install Pacesetter BES Lettering 3, a wide variety of 

Standard and Carved patterns are installed along with the 

software. You can select which Standard or Carved pattern to use 

in the Properties box.

To choose the fill pattern:

1 Select the Lettering segment.

2 In the Fill area of the Properties box, in the field labelled Fill 

Type, select either Standard or Carved.

3 Click on the down arrow on the right of the Pattern field to 

display a drop-down list of patterns.

You see a list of patterns; the patterns that are displayed 
depend on the type of fill you chose in step 2.
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4 From the Pattern list, select a pattern.

5 Click Apply.

The fill of your text segment is altered accordingly.

Fill Density Setting
Fill density is the distance between individual lines of embroidery. 

Density is measured in millimeters.

Use the density setting to adjust your fill to suit the fabric you are 

sewing on. For example, fabrics with a very loose weave are less 

able to hold a large density of stitches; in cases such as this, you 

can lower the density of the fill.

If you are unsure what setting to use, try the standard setting of 

0.4. This setting works well almost universally, as long as you 

have not exceeded the font’s size recommendations.

In the Fill area, the image beneath the Density setting will change 

as you adjust the setting. These are not precise images; rather, 

they are intended to provide you with visual cues to what you are 

doing as you change the settings.

Note that the density setting is given in millimeters. Therefore, 
larger values correspond to a lower density, while lower values 
correspond to a higher density. For more details on stitch 
density units, see “Density” in the Glossary.
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If the letters in the text segment are large (i.e., above the maxi-

mum recommended height for the font) it is better to use a choose 

a fill, rather than satin, for the lettering. Fill stitches are the type 

you would normally find filling an area in an embroidery design. 

With Fill stitches, each line across is made up of two or more indi-

vidual stitches.

Carved Fill Properties
In addition to the density and stitch-length settings described 

above there are a few extra fill settings that apply only to the 

Carved fills. You can adjust these Carved pattern settings in the 

Properties box. The settings allow you to change a fill pattern’s 

characteristics such as the size and angle of the fill pattern.

The following figures show some different effects you can create 

using the Carved Fill settings.

To change the Emboss Scale of a Carved pattern:

1 Select a Carved fill segment

2 In the Fill area of the Properties Panel, do the following:

 Click the Emboss Scale box to select this property.

 In the Emboss Scale field, enter a percentage value to 
adjust the scaling.

A general rule is to go for full-fabric coverage, but add extra 
stabilizer if you want to support a high-density fill on a low-
density fabric.

Original (scale at 100%) Emboss Scale at 50%
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3 Click Apply.

To change the Emboss Angle of a Carved pattern:

1 Select a Carved fill segment

2 In the Fill area of the Properties Panel, do the following:

 Click the Emboss Angle box to select this property.

 In the Emboss Angle field, enter a percentage value to 
adjust the angle.

3 Click Apply.

You see your segment altered accordingly.

Underlay Properties
Underlay stitches are laid down before the visible, or “top” 

stitches, to help stabilize stretchy fabrics. They can also help to 

tack down wales or naps (on fabrics such as corduroy).

There are a variety of possible underlay types available; the 

following image gives a schematic view of how the different types 

of underlay are sewn.

The Underlay Area in the Properties panel.
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Selecting the Underlay Type
You can select underlay types for various types of stitches. 

Choose from Contour, Perpendicular, Lattice, Full Lattice, 

Parallel, or Zig-Zag. You can combine underlay types to get 

maximum coverage.

To select an underlay type:

1 Select the segment.

2 In the Properties Panel, scroll down to the Underlay area.

3 Select one or more of the available underlay types.

4 Adjust any of the other settings. Refer to the related 

procedures for more information.

5 Click Apply.

Specifying the Underlay Density
You can specify the density for underlay stitches.

To set the underlay density:

1 Select the segment.

2 In the Properties Panel, scroll down to the Underlay area.

3 Select one or more of the available underlay types.

4 In the Density box, enter a density value.

5 Adjust any of the other settings. Refer to the related 

procedures for more information.

6 Click Apply.

Note that not all underlay types will be available for text; in 
particular, Lattice and Full Lattice underlay will not be available 
for text segments.

When you select underlay types, you will be able to see what 
your underlay type will look like in the Preview area.
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Specifying the Underlay Stitch Length
You can specify the stitch length for your underlay stitches. You 

can increase or decrease the length according to your underlay 

needs.

To specify the underlay stitch length:

1 Select the segment.

2 In the Properties Panel, scroll down to the Underlay area.

3 Select one or more of the available underlay types.

4 In the Stitch Length box, enter the stitch length that you want 

for your underlay stitches. 

5 Adjust any of the other settings. Refer to the related 

procedures for more information.

6 Click Apply.

Changing the Inset Distance
You can change the inset distance. Pacesetter BES Lettering 3 

calculates the inset distance (the distance the underlay stitches 

are placed from the edge of the top stitching.) Inset distance 

changes the amount of underlay coverage. The smaller the inset 

distance, the more coverage you have.

To change the inset distance:

1 Select the segment.

2 In the Properties Panel, scroll down to the Underlay area.

3 Select one or more of the available underlay types.

4 In the Inset box, enter the amount of distance you want. 

Enter a zero value if you want to place the underlay directly on 
the edge of the segment.

5 Click Apply.

When you select underlay types, you will be able to see what 
your underlay type will look like in the Preview area.

When you select underlay types, you will be able to see what 
your underlay type will look like in the Preview area.
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Pull-compensation Settings
Pacesetter BES Lettering 3 allows you to adjust the pull 

compensation in your design, through the Properties tab. There 

are two types of pull-compensation, which differ in the way that 

the pull compensation is determined. 

• A percentage pull-compensation calculates the change made 

to the stitches’ width based on their original width. 

• An absolute pull compensation is simply an extra amount of 

width which is added to the stitches regardless of their original 

length.

To adjust the pull compensation:

1 Select the item you want to adjust.

2 Press ALT + Enter to display the Properties panel, if it is not 

already visible.

You see the Properties panel.

3 In the Pull Compensation Area of the Properties panel, click 

the down arrow to the right of the Type field.

4 A list of options is displayed.

5 Select one of the following options:

 None. Makes no adjustments to pull compensation.

 Percentage. Enter the percentage in the Value % box and, 
if necessary, enter the maximum value of pull-
compensation in the Max Range box.

 Absolute. Enter the amount of absolute pull-compensation 
(in mm) in the Absolute Value box.

6 Click Apply.

When you use percentage pull-compensation, you can also enter 
a value in the Max range box of the Pull Compensation area. This 
value sets an absolute maximum limit on the size of the pull 
compensation. If the calculated pull compensation value goes 
over this length, the actual stitches that are generated will be 
limited to this length.
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Displaying Special Characters
When you create lettering, you can enter characters available on 

your keyboard. You can also enter characters using ASCII 

numbers, a feature that is available for you to use if required. An 

ASCII number is a code number, four digits long, which 

represents a character that does not have a key to represent it. 

For instance, ™ or ® are symbols that exist in some fonts but are 

not type-able on a standard US/English keyboard. 

Please note that not all fonts contain all of the special characters. 

To see which characters are available in any given font, check the 

font preview information for that font.

Special Characters List

The following lists the special characters that may be available in 

Pacesetter BES Lettering 3.

Due to Windows constraints, you must enter the numbers on 
the keyboard’s numeric keypad for this to work.

If you are working from a laptop computer, you will have to 
enable the keypad in order to use it to input special characters; 
see you computer’s documentation.

You can see the list of available characters for a font by press-

ing on the  button in the Font field of the Text Properties 

panel, or by hovering your mouse over the font preview.

Character Key Code

€ Alt + 0128

‘ Alt + 0145

’ Alt + 0146

“ Alt + 0147

” Alt + 0148

Alt + 0149

— Alt + 0151

Alt + 0153
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¡ Alt + 0161

¢ Alt + 0162

£ Alt + 0163

¤ Alt + 0164

¥ Alt + 0165

¦ Alt + 0166

§ Alt + 0167

Alt + 0168

© Alt + 0169

- Alt + 0173

® Alt + 0174

¯ Alt + 0175

¿ Alt + 0191

À Alt + 0192

Á Alt + 0193

Â Alt + 0194

Ã Alt + 0195

Ä Alt + 0196

Å Alt + 0197

Æ Alt + 0198

Ç Alt + 0199

È Alt + 0200

É Alt + 0201

Ê Alt + 0202

Ë Alt + 0203

Ì Alt + 0204

Í Alt + 0205

Î Alt + 0206

Ï Alt + 0207

Ð Alt + 0208

Ñ Alt + 0209

Character Key Code



104 Pacesetter BES Lettering 3

Instruction Manual
Ò Alt + 0210

Ó Alt + 0211

Ô Alt + 0212

Õ Alt + 0213

Ö Alt + 0214

× Alt + 0215

Ø Alt + 0216

Ù Alt + 0217

Ú Alt + 0218

Û Alt + 0219

Ü Alt + 0220

Ý Alt + 0221

Þ Alt + 0222

ß Alt + 0223

à Alt + 0224

á Alt + 0225

â Alt + 0226

ã Alt + 0027

ä Alt + 0028

å Alt + 0029

æ Alt + 0230

ç Alt + 0231

è Alt + 0232

é Alt + 0233

ê Alt + 0234

ë Alt + 0235

ì Alt + 0236

í Alt + 0237

î Alt + 0238

ï Alt + 0239

ð Alt + 0240

Character Key Code



Text Properties 105
To type special characters:

1 In the text frame, position the cursor where you want to insert 

the special character.

2 Press and hold down the ALT key on your keyboard.

3 Type the corresponding key code for the special character 

from the number pad located on the right side of the keyboard.

To view a list of special characters and their corresponding key 
codes, see "Special Characters List".

4 Release the ALT key on your keyboard.

You see the special character.

ñ Alt + 0241

ò Alt + 0242

ó Alt + 0243

ô Alt + 0244

õ Alt + 0245

ö Alt + 0246

÷ Alt + 0247

ø Alt + 0248

ù Alt + 0249

ú Alt + 0250

û Alt + 0251

ü Alt + 0252

ý Alt + 0253

þ Alt + 0254

ÿ Alt + 0255

Character Key Code
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Once you have learned to create your own designs, you will 

want to create and save them as files to output to your machine. 

Pacesetter BES Lettering 3 allows you to save to a number of 

machine formats 

Topics covered in this chapter:

• Saving designs, and the different stitch file types that are 

available.

• Selecting, copying, and pasting components of the design.

• Moving and aligning items in your workspace.

• Combining lettering with other designs using the Merge 

Design Files feature.

CHAPTER 4:

Editing Designs
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Creating New Designs
When you open Pacesetter BES Lettering 3, you can immediately 

begin creating a new, untitled design in the design window. The 

design window automatically opens using the default recipe and 

machine format settings specified in the Preferences dialog. For 

more information on default settings, see “Setting up your 

Workspace Environment.”

If you want to open a design and apply a different recipe to it 

(that is, not the default recipe), you will want to open using the 

New Project tool. 

To create a new design using the recipe dialog:

1 Click the Pacesetter Button , and then click the New 

Project  tool.

You see the New Project dialog.

2 Enter a name for the new project in the Project Name field.

3 In the Recipe list, select the recipe you want to use for your 

design.

If you select the New tool from the Quick Access toolbar, you will 
bypass the recipe selection dialog. A new design window will open 
using the default recipe and machine format settings.

The Recipe description box in the dialog gives you a brief 
description of each recipe as you scroll through the list in the 
Recipe drop-down list. 
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4 In the Machine format list, select the machine format that you 
want applied to the design when created.

5 Click OK. 

You see a new design window.

Opening and Closing Designs
Pacesetter BES Lettering 3 allows you to open designs in a wide 

variety of file formats. When you open a design file in the design 

window, your single design file retains the stitches for that 

design.

To open an existing design:

1 Do one of the following:

 Click the Open  tool on the Quick Access toolbar

 Click the Pacesetter Button  and select Open from the 

menu.

You see the Open Design dialog box.

2 In the Look in list, browse to the location of the file you want 

to open.

3 In the Files of type list, select the format for the design you 

want to open.

4 In the File name box, enter the file name, or select the file you 

want to open by clicking the file.

5 Select Preview to view a thumbnail (a small representation) of 

the design. 

6 (Optional) Check the Convert to Outlines box.

If this option is selected, the design’s stitch segments will be 

converted to outlines, allowing you to select the segments 

individually in the Sequence View. Once you have converted, 

you can save the file as a *.BRF.

7 Click Open.

To view the contents of a zip (compressed) file, select the zip 
file and click Open. Select the design you want to open from 
the unzipped file list and click OK.
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To close a design:

• Click the Pacesetter Button , and select Close  or 

Close All  from the menu.

Opening Files with the Browser
The Browser is a very convenient way to search for and open 

files. It allows you to search for and open embroidery files from 

multiple directories simultaneously.

So, if you have design files stored on a number of different media 

- for example, a CD, a USB device, as well as on your hard drive 

- it is possible to look in all of these places at once with the 

Browser feature. The Browser displays a preview image of the 

design in its preview pane, as well as the design’s name, overall 

dimensions, stitch count, and the number of colors that it uses.

You can also use the Browser dialog to merge a design into the 

current design. (For more information, see “Merging Design 

Files.”)

To open files using the Browser:

1 Click the Accelerator  button, and then click the Browser 

 tool.

You see the (empty) Browser window.

To open a file you have recently worked on, click the Pacesetter 

Button  and locate it in the “Recently used designs” list.
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2 Click in the check boxes next to the directories you want to 

browse for designs; to look in multiple locations, simply check 

more boxes.

3 By default, the search will only include those folders that are 

checked in the list on the left of the browser window. 

However, you can use the following options to expand the 

scope of the Browser’s search:

 To convert stitch segments to outlines, check Convert to 
outlines. If this option is selected, the stitch segments will 
be converted to outlines, allowing you to select them 
individually in the Sequence View.

 To include all folders nested within the selected folders, 
check the Include subfolders box at the bottom of the 
dialog.

When you use the Browser, you can speed up your search by 
restricting it to folders where you know your designs to be.

To narrow the scope of the search, click the small plus + sign 
next to a folder to expand it. This will display the sub-folders it 
contains; you can then check only those sub-folders that contain 
the design files you want to browse.
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 To expand the search to include compressed “ZIP” files, 
check the Include ZIP flies box at the bottom of the 
dialog.

The preview pane shows a thumbnail image of each design 
present in the directory or directories you have selected. 

4 Do one of the following:

 To select a single design, click on the thumbnail image.

 To select a number of separate designs, click on each 
individually while holding down Ctrl.

 To select a series of designs, click the first thumbnail, 
then shift + click on the final thumbnail in the range.

The selected files are highlighted.

If “Include sub-folders” is checked, this may add a significant 
amount of time to the search, depending on how many files are 
in the folder or folders you have selected. If possible, it is better 
to narrow down you search first, in step 2), to the folder or 
folders that contain your designs.

Similarly, looking in ZIP files may increase the time needed to 
search for design, so it is advisable to check this option only if 
you expect that the designs you need are in a “zipped” folder. 

If the search does seem to be taking too long, you can always 
press the Esc key to cancel it, and start a more limited search.
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5 Do one of the following:

 To open the selected file or files in a new window, click the 
Open button. 

The selected design or designs open in your workspace; if 
multiple designs were opened, each will open in its own tab.

 To merge the selected file or files into the current design, 
click the Merge button.

The embroidery file (or files) will open.

Choosing the Default Recipe
You choose one of the pre-installed recipes through the New 

design dialog each time you open a new design. The NORMAL 

recipe is the default for new designs; however, you can set the 

default to a different recipe through the Preferences dialog box.

To open the Preferences dialog box, go to the View tab on the 

ribbon and click on the Preferences  button.
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The recipe you choose then becomes the default for all 

subsequent design files that you open. The recipes containing 

fabric settings are applied to all the lettering you create in that 

design.

Saving a Design
The Save As command lets you save an alternative version of 
the design with a different name, location, or file format. Save As 
is used when you want to keep your original design and create 
another design with slight modifications. The Save command 
saves the changes you make to the current design.

To save a design:

1 Do one of the following:

You can also change the recipe (style) of a design, or part of a 
design, after it has been created. With the Select tool active, se-
lect part of the design (or, use Ctrl+A to select all of the design) 
and then right-click; from the context menu that opens, chose 
Apply Style, and then select the desired recipe from the list.
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 Click the Pacesetter Button , and choose Save As  

from the menu

 On the Quick Access Toolbar, choose the Save As tool.

You see the Save As dialog box.

2 In the Save in list, browse to the location you want to save 

your file.

3 In the File Name box, enter the file name for the design you 

want to save.

4 In the Save As type list, select the file type you want the 

design to be saved as.

5 Click Save.

To save changes to the current design:

• Do one of the following

 Click the Pacesetter Button , and choose Save  

from the menu.

 On the Quick Access Toolbar, click the Save  button.

Using the Batch Converter
You can use the Batch Converter to convert files from one type 

(file extension) to another. This tool allows you to select one or 

more file extensions (e.g. *BRF, *.PES, etc.) in one design folder 

(the source folder), and convert them en masse into another file 

type in a second folder (the destination folder).

If the design was created using the New Project  tool, it will 

be saved under the same name that you entered into the name 
field of the New Project dialog. If it was created using the New 

 tool, the design will be untitled, and you can enter a name for 

it in the Save as... dialog when you save it.

Note that you can choose several different file types to convert 
from, you can only choose on file type to convert to.
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To batch convert files:

1 On the Tools tab, select the Batch Converter  icon.

You see the Batch Converter dialog.

2 Click the browse  icon to the right of the Source field, and 

browse to the folder containing the files you want to convert.

You see a Browse for folder window. 

3 Select the source folder and click OK.

The folder path appears in the Source Folder field.

4 Click the browse  icon to the right of the Destination field, 

and browse to the folder containing the files you want to 

convert.

You see a Browse for folder window. 

5 Select the destination folder, and click OK.

The folder path appears in the Source Folder field.

6 In the Source Formats window, check the boxes of the file 

type (or types) that you want to convert.

7 In the Target formats window, check the box next to the file 

type you want to convert the files to.
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8 Click Convert.

You see the Convert window, which shows the progress of the 
conversions in progress.

9 Click OK.

The convert dialog will close automatically.

Selecting and Moving Parts of a 
Design

The Select Tool

The Select  tool allows you to select and modify individual 

design components, or groups of design components.

Design components that have been selected using the Select 

tool can be moved, duplicated, or deleted. They can also be 

resized and rotated in either direction.

The Select tool is also used to select a number of components in 

order to align them as you wish; for more information, see, 

“Aligning design components horizontally and vertically.”

The Select tool can be used for both text segments and design 

segments; however, to do more detailed editing of text segments, 

such as resizing, stretching, or rotating, you will want to select 

them with the appropriate text tool.

For more information on editing with these tools, see the 

corresponding sections for each tool under “Creating Lettering”.

To select one segment in the design:

1 From the Home tab, click the Select  tool.

It is important to note that, whenever you open a design, all the 
components will be grouped by default. 
Therefore, of you want to use any of the following procedures to 
select individual segments of the embroidery design, you must 
first Ungroup the design. To do this, right-click on the design 
(you will see that the whole thing is enclosed in a selection box, 
and choose Ungroup from the context menu.
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2 Click the design component you want to select.

The active segment is enclosed in a selection box.

To select multiple components in the design:

1 On the Home tab, click the Select  tool.

2 Click a design component. Press CTRL on your keyboard 

while you click each design component not already 

selected.

The active design components will be enclosed in a selection 
box with handles.

To select all components of the design:

Using the Select  tool, click in the workspace, and draw a box 

large enough to enclose all components of the design.

• To select all the design components currently in the active 
window, do one of the following:

 Click on the small down arrow under the Select tool on the 
ribbon, and choose Select All.

 Press Ctrl + A on the keyboard.

To select segments using the Sequence View area:

1 On the Home tab, click the Select  tool.

2 In the Sequence View, select the group of segments which 

contains the desired segment or segments; if it is not already 

in expanded view, click the small plus sign next to the group 

in order to the list of individual segments in the group.
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3 To select one segment, click the segment from the list.
In the design workspace, the active segment is enclosed in a 
selection box with handles.

4 To select multiple segments within the Sequence View area, 
do any of the following:

 Click a segment. Press CTRL on your keyboard while you 
click each segment not already selected.

 Click a segment at the start of your selection. Press Shift 
on your keyboard while you click the segment at the end 
of your selection. To extend the range of selected 
segments, press Shift again or Shift+CTRL while you 
click any segment outside the range of segments 
already selected.

In the design workspace, the active segments are enclosed in 
a selection box with handles.

5 To edit or change the properties of the segments, do any of 
the following:

 In the design workspace, right-click the segment(s) and 
choose any of the options available in the edit menu.

 In the Sequence View area, right-click the segment(s) and 
choose any of the options available from the menu.

 In the Properties box, alter any property settings as 
required.
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Copying, Cutting, and Pasting Design 
Components
You can use a variety of methods to copy design components in 

your designs. You can Copy or Cut, and Paste using tools on the 

Home tab, the right-click menu, or keyboard shortcuts. See the 

following procedures.

You can also copy and paste selections using the Power Copy 

tool; see the following section, “Copying segments using Power 

Copy.”

To copy to the clipboard:

1 Select one or more design components you want to copy.

2 To copy design components to the clipboard, do one of the 

following:

 In the Clipboard area on the Home tab, click on the Copy 

 button.

 In the design workspace, right-click on the selection and 
choose Copy from the menu.

 Press Ctrl + C.

The design components are copied to the clipboard.

3 To paste design components from the clipboard, do one of the 

following:

 In the Clipboard area on the Home tab, click on the Paste 

 button.

 In the design workspace, right-click anywhere and choose 
Paste from the menu.

 Press Ctrl + V.

To cut to the clipboard:

1 Select one or more design components you want to cut.

2 To cut design components to the clipboard, do one of the 

following:

 In the Clipboard area on the Home tab, click on the Cut 

 button.
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 In the design workspace, right-click on the selection and 
choose Cut from the menu.

 Press Ctrl+X.

The design components are removed from their location.

3 To paste design components from the clipboard, do one of the 

following:

 In the Clipboard area on the Home tab, click on the Paste 

 button.

 In the design workspace, right-click anywhere and choose 
Paste from the menu.

 Press Ctrl + V.

Copying segments using Power Copy
You can copy, rotate, and resize a text or design segment all in 

one step using Power Copy. When you are in Power Copy mode, 

just click and drag the mouse to draw your copy in any size, and 

any angle, that you want.

To use Power Copy:

1 Using the Select  tool, select the text or design segment.

2 Right-click, and choose Power Copy from the context menu.

Your mouse pointer changes into a cross hair.

3 Move the pointer to the location you want to place the copy. 

4 Click and hold; this creates the first point of a baseline.

5 To change the size of the copy, drag the pointer away from 

this point; length of this baseline determines by the overall 

size of the copy.

A quick way to Copy and Paste segment is to do the following: 
Select it, then press the CTRL key and click. Drag the mouse to 
the desired location on your Workspace, and then, release the 
mouse button to place the component.

Power Copy cannot be implemented when a text segment is 
selected using any of the text tools.
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6 Choose the orientation of the copy by dragging the base line 

in the direction you want.

You see the outline of the segment you are copying.

7 Release the mouse button to place the copy.

A copy of the selection is placed in the new location.

8 The original selection that was copied will still be ‘loaded’ at 

this point; to place more copies, repeat steps 3–7.

You see the additional copies in the Design Workspace.

9 When finished placing your copy or copies, right-click to exit 

the Power Copy tool.
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Aligning Items in the Design 
Horizontally and Vertically
You can align lettering or design components horizontally or 

vertically using the Align tools on the Arrange tab.

Vertical alignment

Horizontal alignment

To align design components:

1 Select the design components you want to align.

See “Selecting and Moving Parts of a Design.”

2 On the Arrange tab of the Ribbon, select the appropriate 

button from the following:

Align Left: Aligns all selected objects to the left-most item 
selected.

Align Right: Aligns all selected objects to the right-most item 
selected.

Align Top: Aligns all selected objects to the top-most item 
selected.
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Moving Parts of a Design Manually
You can move the component parts of your design relative to 

each other by dragging them to another location.

To move a design component manually:

1 From the Home tab, click the Select  tool.

2 Click and drag the design component to its new location. 

As you drag, the status line displays the horizontal (dx) and 
vertical (dy) distance.

Resizing segments
Resizing a segment enlarges or reduces it horizontally or 

vertically, relative to the percentage you designate. You can 

manually resize segments in the workspace, or use the 

Transform tab settings available for finer control.

If the Transform tab is used to resize the selection, you have the 

option of resizing by absolute size, or a percentage of the 

segment’s original size.

Align Bottom: Aligns all selected objects to the bottom-most 
item selected.

Vertical Center: Takes all selected objects and centers them in 
the selection box. The objects are moved so that they are 
centered top-to-bottom with each other, but they are not moved 
left or right.

Horizontal Center: Takes all selected objects and centers 
them in the selection box. The objects are moved so that they 
are centered left-to-right with each other, but they are not 
moved up or down.

Center: Centers the selected objects in the current hoop.
If more than one object is selected, the entire group is moved 
together to the center of the hoop; the objects selected remain 
in the same position relative to each other as they had before 
being centered.
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To resize segments manually using design handles:

1 Select one or more segments.

The active segment(s) is enclosed in a selection box with 
handles.

2 Do one or more of the following to resize segment(s):

 To resize by width, click and drag the design handles 
located on the left and right side of the selection box.

 To resize by height, click and drag the design handles 
located on the top and bottom sides of the selection box.

 To resize proportionally, click and drag the design handles 
located at the top or bottom corners of the selection box.

To resize segments using the Transform tab:

1 Select the segment or text with the Select tool.

The active segment is enclosed in a selection box with 
handles. 

2 In the Transform area of the Properties panel, do one of the 

following:

 To resize by absolute (linear) values, check the Absolute 
checkbox; enter the desired width and height in the 
corresponding fields.

 To resize by percentage, check the Relative checkbox; 
enter the desired percentage change in the width and 
height in the corresponding fields.

3 Click Apply.

Converting outline segments to 
stitch segments
You can convert outline segments into stitch segments. Outline 

changes made to any part of the design will not affect segments, 

once they have been converted to stitch segments. If a segment 

has been converted to stitches, you cannot perform outline 

property changes, such as changing the fill or run style, or 

Adding Pull-compensation or Underlay.

To maintain the proportions of an object while resizing it, select 
Maintain aspect ratio if not already selected
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However, the converted segments may still be resized, rotated or 

have color changes applied to them.

To convert segments into stitch segments:

1 Select the segment you want converted into a stitch segment.

2 Do one of the following:

 In the design window, right-click the segment and choose 
Preserve As Stitches from the edit menu.

 In the Sequence View area, right-click the segment and 
choose Preserve As Stitches from the menu.

Nudging Design Components
Nudging moves the selected design component or group of 

design components. Nudging is similar to dragging the design 

component but the distance that the design component moves is 

smaller. 

To nudge up:

• Use Ctrl + .

To nudge down:

• Use Ctrl + .

To nudge left:

• Use Ctrl + .

To nudge right:

• Use Ctrl + .

Warning: Use caution when resizing or otherwise transforming 
segments that have been preserved as stitches; major editing 
of these segment is not advisable.
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Deleting Design Components
Deleting a design component removes it from the design. The 

only way to retrieve a design component you delete is to use the 

Undo  tool from the Quick Access tool bar immediately after 

you delete it.

To delete a design component:

1 From the Home tab, click the Select  tool.

2 Select the design component.

3 There are three ways to delete a design component:

 Right-click and select Delete from the shortcut menu.

 Press Delete on your keyboard.

 Choose the Delete command from the Home Tab on the 
ribbon.

Rotating Design Components
Rotating a design component moves it around the center point of 

the selection.The rotate tools on the Arrange tab may be used to 

rotate Text or merged stitch designs through 90º increments. To 

rotate text through a smaller angle, you can rotate the selection 

using the frame handles, or by using the Rotate Angle  tool 

on the Arrange tab; the Rotate Angle tool allows you to type in an 

exact angle of rotation.

See “Rotating the Text Frame” in the section on Creating Text.

To rotate segments manually:

1 Select one or more segments you want to rotate.

The active segment(s) is enclosed in a selection box with 
handles.

2 Move your mouse over the blue rotation handle beside the 

top, right or the bottom left design handle.

You see the cursor change to a circular arrow.

You cannot use the Text tool to rotate merged segments, or text 
segments that have been combined with merged stitch segments.
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3 Click and drag the rotation bead to adjust the box to the angle 

you want.

To rotate design components using the Transform tools:

1 Select one or more design components you want to rotate.

The active design component(s) is enclosed in a selection box.

2 From the Arrange tab on the ribbon, select one of the 

following:

Removing Overlapping Stitches
When you merge two or more designs together, or create 

multiple designs with overlapping areas, you can easily remove 

those stitches that are overlapped. Do this by selecting the top 

segment, right-clicking, and selecting “Remove Overlapped 

Stitches.” 

Note that “Removed Overlapped Stitches” will not be applicable 

to designs without outlines (that is, regular machine files) unless 

they have been converted to outlines. However, you can convert 

such files to outlines using the Merge tool or the Browser tool.

See “Merging Stitch Files” and “Opening Files from the Browser” 

This function also allows you to retain some of the overlap when 

performing Remove Overlapping stitches, by setting an overlap 

distance. Leaving some overlap helps eliminate the gaps that can 

sometimes occur when all the overlap is removed.

The number of degrees of rotation is displayed on the status line in 
the bottom left corner of the Pacesetter BES Lettering 3 window.

Rotate Left: Rotates one or more selected objects to the left 
by 90º increments.

Rotate Right: Rotates one or more selected objects to the 
right by 90º increments.

Rotate Angle: When clicked, this will open the Rotation 
dialog. In the dialog, enter the exact number of degrees of 
rotation you want to apply to the selection, then click OK.
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To remove overlap:

1 Select the top segment that overlaps other segments or 

designs.

2 Right-click, and choose Remove Overlapped Stitches from 

the shortcut menu.

You see the Allowed overlap distance dialog.

3 To retain some overlap between the stitch segments, type the 

distance in the box, and click OK.

The overlapped portions of selected segments will be removed 
accordingly.

Working with the Color Palette
In Pacesetter BES Lettering 3, you can change the color of any 

segment of your design, whether it be a Lettering or a merged 

stitch file. If you can select it, you can change its color.

The color palette, which is located along the top edge of the 

design space, shows you the thread colors that are available in 

the thread chart that is currently selected.

The default is set at 0.5 mm. This will prevent any gaps from 
occurring when stitching the design.
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Selecting a Thread Chart
Pacesetter BES Lettering 3 comes with a large number of the 

most popular manufacturers’ thread charts already loaded. You 

are able choose from amongst these charts by clicking on the 

Thread Chart button , which is on the left end of the Color 

palette. Clicking this button will display the whole list of thread 

charts as a drop-down list. Click on the one that you want, and 

those thread colors will be loaded into the color palette.

Searching for a Specific Color

The Find button , located near the left end of the thread 

palette, allows you to search for a particular thread in the palette, 

if you know the name or thread number.

To search for a thread color: 

1 Click the Find  button. 

You see the Thread Color Search dialog.

2 Type in all or part of the name or number of the thread.

3 When you have found the color you want, click on it to select 

it.

4 Click the Find button.

The color you were looking for will now be the selected color in 
the palette.

If you only know part of the thread name, and there is more than 
one possible match for that partial name, the search dialog will 
present you with a number of choices (as in the example 
below).
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Changing a Thread Color
Pacesetter BES Lettering 3 allows you to adjust the colors of the 

lettering you create, or indeed any segment of the design, by 

using the Color Palette; you do this by choosing thread objects in 

the Color palette.

To change thread colors:

1 Do one of the following.

 Select a segment in the workspace with the Select tool or 
one of the text tools.

 In the Sequence view, click on one of the segments.

2 In the Color Palette, click the color box with the thread color 

you want to use.

Using the Thread Palette 
Creator
The Thread Palette Creator allows you to create your own 

custom thread palettes for use in your designs. Use this tool to 

build your own palette by importing thread colors from any of the 

thread palettes already loaded in Pacesetter BES Lettering, or 

add your own colors from the RGB color wheel.

When changing the color of a lettering segment, you can select 
it with either the Text tool of the Select tool; however, other 
types of segments (such as those imported with the Merge tool) 
must be selected with the Select tool.

If you hover over a color square on the palette, the thread type 
and number will show beside the mouse pointer.

You cannot modify any of the color palettes that come installed 
with the software.
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Creating and Saving a Custom 
Palette

To create a new color palette:

1 From the Tools tab, select the Thread Palette Creator .

The Color Palette Creator dialog opens.

2 In the properties area, type a name for the new palette.

3 Add colors to the new palette by using the Import or Add 

Color buttons.

For more information, see “Importing Colors into a Custom 

Palette” or “Adding New Colors to a Custom Palette”.

4 When you have added all the colors you wish to your palette, 

click the Save button on the Color Palette Creator dialog.

You see a confirmation dialog.
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5 Click Yes.

Your new custom palette will be added to the list of palettes.

6 If you wish to create another custom palette, click the New 

button, and repeat steps 2-6.

7 Click Exit to close the dialog.

Importing Colors into a Custom 
Palette

To Import Colors into a custom palette:

1 Create a new palette, or open an existing palette. For more 

information, see “Creating and Saving a Custom Palette.”

2 In the Color Palette Creator dialog, click the Import button.

You see the Import Color dialog.

3 Choose a Color Palette name from the list (if applicable).

4 Choose the color you want from the palette.

5 Click Import.

The color is added to your custom palette.

If you already know the name or numeric code of the color you 
wish to add, click on the “?” button on the bottom-left of the dialog. 
This will open the Find Color dialog; type the name or code into 
this dialog, and it will select that color in the palette for you.
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6 Repeat steps 3–5 until you have added all the colors you 

want.

7 In the Import Color dialog, click Exit.

8 In the Color Palette Creator dialog, save the custom palette, 

and then click Exit to close the dialog.

Adding New Colors to a Custom 
Palette

To add new colors to a custom palette:

1 Create a new palette, or open an existing palette.

2 Click on the Add Color button.

The Color area of the dialog becomes active.

The Color area of the Color Palette Creator dialog box.The color is chosen by 
typing in numbers on the boxes on the left, or by adjusting the color wheel and 
gray-scale slider. The small square on the color wheel indicates the current 
hue/saturation, and the gray-scale slider indicates the current luminance. The 
box in the upper-right shows the resulting color.

3 In the Color Name field, type a name for the new color.

4 In the Code field, enter a code for the color.

5 In the Color area, do one of the following:

 If you already know the RGB profile of the thread color 
you wish to add, type it in the boxes.



Editing Designs 135
 To select the hue and saturation of the color manually, 
click and drag the indicator in the color wheel, and select 
the luminance (lightness/darkness) of the color by moving 
the slider (to the right of the color wheel) up and down.

 You see a preview of the color you have created in a small 
window on the upper-right of the dialog box.

6 To add another color, repeat steps 2-5.

7 When you have finished adding new colors to the custom 

palette, click Save to save your changes.

8 Click Exit to close the Color Palette Creator dialog.

Garment Templates
Garment Templates is a feature that allows you to see how your 

embroidery design will look in the context of an actual garment, 

without having to sew it out. In this feature, you choose a graphic 

representation of a garment from a list, and then select a 

background for it – you can choose either a solid color for this, or 

one of a number of fabric patterns.

You can incorporated text segments and/or designs into the 

Garment Template, and save it as a *.BRF file. When you re-

open this file, both the design and garment information (e.g., 

fabric or color and size) will be retained. 

To use Garment Template:

1 Create a new design, or open an existing file

2 Click the Garment Template  icon from the View tool bar.

You see the Garment Template dialog.
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3 From the garment drop-down list, choose a garment template.

4 To select the background of the garment, do one of the 

following: 

 To choose a solid color.

 Click the color chip next to the Garment field.

You see an array of color swatches.

 Click on the “swatch” of the desired color.

The Garment color will change to the selected color.

 To choose a fabric background.

 Click the Select... button.

You see the Fabrics dialog, which shows thumbnail images 
of the fabric patterns available.

If you want to select a different color for the garment template, 
click on the More Colors button at the bottom of the given array 
of color swatches. This will open up the Color dialog, where 
you can choose any RBG color available from the palette.
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 Choose a fabric from the list.

 The pattern of the selected fabric will appear in the 
workspace.

5 (Optional) Change the height and/or width of the garment 

template. Do one of the following:

 Type a value into the Height or Width boxes.

 Enter a percentage change in either of the boxes that 
have the % symbol following them.

6 Click Okay.

The garment appears in your workspace.

The “Keep aspect ratio” box is checked by default; this ensures 
that the height and width stay proportional to each other as you 
change the value of one or the other. To change the height 
without changing the width, or vice versa, uncheck this box.

Once the garment is on screen, you can select it and rotate by 
clicking and dragging on the blue circles around the handles.
You can also resize the garment template manually on screen, 
by clicking and dragging the black square handles at the corners 
of the selection frame.
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Distorting Segments
Distortion, also called morphing, takes a set of stitches and 

moves them all around in a pattern: It distorts the design. 

Distortion works with working files (*.BRF) and stitch files or 

specified stitch segments.

Pacesetter BES Lettering 3 allows you to choose from several 

distortion effects for your designs. These distortion effects each 

allow you to adjust them. The adjustments available are 

Frequency, Amplitude, Angle, Radius and Scale. As you 

manipulate the controls for these effects, the result is displayed 

in a preview inside the Distortion dialog. 

Distortion Controls: Frequency

The Wave and ZigZag distortions add a series of ‘ripples’ to the 

selected objects. The number of the ripples is controlled by the 

Frequency setting. You can experiment with the slider to see 

different numbers of ‘ripples’ in the preview panel of the 

Distortion dialog. The following graphic shows an example of 

ZigZag distortion. 
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Distortion Controls: Amplitude

Going back to the ‘ripples’ concept, the amplitude is the height of 

the ripples. Here is an example ZigZag, but with an increased 

amplitude (the distortion frequency has been reduced for clarity):

Distortion Controls: Angle

The Twirl effect uses an angle setting to determine how much 

‘twist’ the design will be given.
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Distortion Controls: Radius
The Pinch effect takes the middle of the design and stretches it 

so that it looks like a ball. The radius of this ball is controlled by 

the radius setting. Here is a pinch with a large radius:

Distortion Controls: Scale
The scale is also used by the Pinch effect. It controls how much 

to expand the ‘ball’. The previous picture shows a low scale. The 

picture below is an example of a high scale:
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To distort segments:

1 Open an existing design.

2 Select one or more segments you want to distort.

3 From the Arrange tab of the Ribbon, select the Distort tool.

The Distort dialog appears with the selected segments 
displayed in the preview window.

4 In the Style area, select the distortion style you want.

You see this style applied to your segments in the preview 
window.

5 Adjust any of the distortion controls accordingly.

6 Click OK.

You see selected segments altered accordingly.

Adding Basting Stitches
You can create a series of stitches that will baste a rectangular 

outline around the edge of a design. The stitches start at the top 

left corner of the design; these initial stitches are just jumps and 

do not sew. Then, a basting run stitch is sewn around the outer 

edge in a rectangle (close to the inside edge of the hoop) until 

complete. The next color is then the starting color of the design.

The basting stitches also help you to see that your hooping is 

lined up correct and straight, a feature that really helps where 

text is concerned as every error stands out clearly.

Basting Stitch settings

There is a setting in the Program Preferences window that allows 

you to adjust auto basting settings. On the Preferences tab, 

select Program Preferences , and click the Auto Baste tab. 

You can distort all types of segments, including the various text 
segments and merged stitch segments.
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On the Auto Baste tab, you will find the following useful settings: 

• An optional ’crosshair’ can be added in the baste to allow 

easier centering of designs on the fabric (this setting will be 

on by default).

• The stitch length can be adjusted to make a tighter or looser 

basting stitch. 

• The basting stitches segment may be offset from the actual 

design. You can adjust the “Baste paste outer edge of design” 

slider to set this value, from 0-10 mm. 

To add basting stitches to designs:

1 Open an existing design.

2 On the Home tab, in the Text section, click the Auto Baste  

tool.

The basting stitches appear around your design.
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Sequencing Segments
Using the Sequence View, you can alter the sequence of 

segments in your designs. You can move them up, down, to the 

beginning of the sewing order, or to the end. You can also use 

this view to move a segment to the nearest layer (up or down) of 

the same thread color.

Sequencing Segments
The sequence of the segments is the order in which they are 

embroidered. The sequence is important because you want 

segments that are near to each other to sew one after the other. 

This reduces jump stitches and the need to trim them later.

For example, you can have three objects, all of which start on the 

left and end on the right. Object 3 is in between Object 1 and 

Object 2. This might not be optimal for jump stitches, and the 

machine will take longer to embroider the design in this 

sequence, compared to if the segments were properly 

sequenced. 

To sequence segments:

1 Select one or more segments you want to resequence.

2 Do any of the following:

 In the design workspace or Sequence View area, click 
and drag the segment(s) to the location you want.

 In the design workspace, right-click the segment(s) and 
choose Move–First, Move–Last, Move–Up, Move–Down, 
Move–Prev Match or Move–Next Match.

 In the Sequence View area, right-click the segment(s) in 
the list and choose Move–First, Move–Last, Move–Up, 
Move–Down, Move–Prev Match or Move–Next Match.

The Move—Prev Match and Move—Next Match commands 
automatically move segment(s) to the previous or next segment 
group that has the same thread color.
For more details, see “Moving a Segment to the nearest Matching 
Color Group.”
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Inserting Segments Earlier in the 
Segment Sequence
You can add segments earlier in your design’s segment 

sequence and change the order segments are sewn.

To insert segments before the insertion point:

1 Select and cut, or copy, the segment.

2 In the design workspace or Sequence View area, click where 

you want to insert the segment.

3 Do one of the following:

 Choose Insert  from the Home tab on the ribbon.

 Right-click and choose Insert from the context menu.

The selection is inserted before the insertion point.

Moving a Segment Forward or 
Backward
Use the Move Up commands to move the selected segment 

closer to the beginning of the design. Conversely, the Move 

Down command is used to move the selected segment closer to 

the end of the design.



Editing Designs 145
A simple design of three segments (the letters on the left), plus the sequence 
view of the design. The image above shows the original design, and the one 
below shows it after a Move Up command. In this case, the Move Up 
command was used to change the sewing order so that, instead of jumping to 
the bottom letter and then going back to the middle (A - C - B) the letters sew 
in order from top to bottom (A - B - C).

To move a segment forward:

1 Select the segment or segments.

2 Do one of the following:

 In the design workspace, right-click the segment(s) and 
choose Move—Up.

 In the Sequence View area, right-click the segment(s) in 
the list and choose Move—Up.

The segment is moved one position forward in the sewing 
order. This change is reflected in its position in sequence view.
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To move a segment backward:

1 Select the segment(s).

2 Do one of the following:

 In the design workspace, right-click the segment(s) and 
choose Move—Down.

 In the Sequence View area, right-click the segment(s) in 
the list and choose Move—Down.

The segment is moved one position backward in the sewing 
order. This change is reflected in its position in sequence view.

Moving a Segment to the Start or End 
of the Design
Use the Move First command to make the selected segment the 

first one to be stitched. When a design is sewn, the first segment 

sewn is usually "on the bottom" or in the "back" of the design. 

Use the Move Last command to make the selected segment the 

last one to be stitched. When a design is sewn, the last segment 

sewn is usually "on top" or in the "front" of the design.

To move a segment to the start of a design:

1 Select the segment(s) you want to move to the start of your 

design.

2 Do one of the following:

 In the design workspace, right-click the segment(s) and 
choose Move—First.

 In the Sequence View area, right-click the segment(s) in 
the list and choose Move—First. 
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In the left image, the green letter A is originally the third segment in the 
sewing order; after selecting Move–First, it will be behind all the other 
segments, as shown on the right.

To move a segment to the end of a design:

1 Select the segment(s) you want to move to the end of your 

design.

2 Do one of the following:

 In the design workspace, right-click the segment(s) and 
choose Move—Last.

 In the Sequence View area, right-click the segment(s) in 
the list and choose Move—Last.

In the left image, the red letter D is originally the design’s the second 
segment; after Selecting Move–Last, it will be on top of all other segments, as 
shown on the right.
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Moving a Segment to the nearest 
Matching Color Group
Pacesetter BES Lettering 3 allows you to automatically move a 

segment to the previous or next segment group or layer that has 

the same thread color.

To move a segment to the previous thread color layer:

1 Select the segment(s) you want to move.

2 Do one of the following:

 In the design workspace, right-click the segment(s) and 
choose Move—Prev Match.

 In the Sequence View area, right-click the segment(s) in 
the list and choose Move—Prev Match. 
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The selected segment appears in the sequence below the 
previous group with the same thread color.

To move a segment to the next thread color layer:

1 Select the segment(s) you want to move.
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2 Do one of the following:

 In the design workspace, right-click the segment(s) and 
choose Move—Next Match.

 In the Sequence View area, right-click the segment(s) in 
the list and choose Move—Next Match. 

The selected segment appears in the sequence below the 
previous group with the same thread color.
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Color Sort

The Color Sort  tool enables you to rebuild a design that has 

the same color used more than once into a design with a 

minimum of color stops.

The Color Sort tool analyzes a design to see if any colors are 

repeated. It then looks to see if any of those repeated colors can 

be combined into a single layer. If not, the color layers are left 

intact.

There are times that a color is used more than once in a design 
by necessity. This occurs when colors need to overlay.

Certain file types have color limitations that make color sort 
unadvisable. In these cases, the designer ran out of colors and 
had to re-use a color to complete the design. Also, some designs 
use color stops to indicate an appliqué or a trim. Not all file types 
have these functions built-in. In these cases, Color Sort should 
be used with care.
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Color sort layer overlap setting

There is a setting that allows you to adjust the sensitivity to the 

layering. This is found on the View tab – select the Program 

Preferences  button, then the Color Sort tab.

This adjustment allows some portion of the stitches to be 

overlapped in order to allow a color change to be removed. The 

overlap setting is expressed as a percentage; 0% means that no 

stitches will be overlaid in the process of preforming the color 

sort, while 100% means the file will be compressed regardless of 

layering. The default is 5%, which seems to work very well for 

most designs.

To use the Color Sort tool:

1 Open an existing design.

2 Select one or more segments to which you want to apply the 

color sort feature.

3 From the Modify tool bar, click the Color Sort  tool.

A dialog appears, indicating the number of colors reduced in 
your design. 

4 Click OK.
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Adding Design Notes
You can now add written notations right into the Pacesetter BES 

Lettering design workspace, using the Add Notes  tool. 

These notations will be saved when you save the file in outline 

format (*.BRF), and can be used to save (and pass on) 

information about the design.

Note that these notes are not actually part of the design - neither 

artwork nor stitches – so they will not effect the sewing or print 

preview. 

To add Design notes:

1 Open a working file format (*.BRF) design, or create a new 

design.

2 On the Modify tab, click the Add Notes  tool.

3 Click in the Design Workspace where you want to place the 

note.

A new dialog pops up in front of the Workspace.

4 Type the note into the dialog. Click OK.

The note appears in the workspace in the place you originally 
clicked. 

If you save the file in a stitch format (such as *.PES), the note 
will not be saved along with the file.
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5 If you need to change the content of the note, do the 

following:

 Open the Properties Panel.

 When the properties panel opens, you will see a tab 
displaying the Note text. On this tab, you will be able to 
edit the contents of the note. You can also rotate it, if 
necessary, to fit into the design better.

 To move the note, choose the Select tool and then select 
the note. The note can be easily moved to a new location.

Viewing hidden segments in Ghost 
Mode

The Ghost  tool allows you to see segments of the design 

that are hidden. When you turn on Ghost Mode, you will see the 

hidden segments of the design as an off-white color. This allows 

you to see where the rest of the design is, but not have confusion 

as to which parts of the design are selected for editing.

To apply Ghost Mode:

1 Open an existing design file.

2 Open the Sequence view.

3 In the Sequence View, select the segment you want to edit - 

that is, the segment that you do not want to have “ghosted.”
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4 Right-click on the segment and choose Hide others from the 

menu.

5 On the View tab, click the Ghost  icon.

The segments of the design that were not selected are now 
hidden. You can work on the selected area.

Printing Designs
You can make print-outs of your designs in Pacesetter BES 

Lettering 3. These print-outs not only give you a preview of what 

the design will look like, but they have a lot of other information 

as well - the number of stitches in the design and its overall size. 

Also, by selecting the “Print Color Analysis” option in the Print 

settings dialog, you can also have printed the color, name, and 

length of each thread used.

Previewing a Design before Printing
You can preview a worksheet on the screen before sending it to 

the printer.

To preview a design:

1 From the Quick Access Toolbar, click on the Print Preview 

 button.

2 To zoom in and out of the previewed worksheet, do the 

following:

 To zoom in on the worksheet, click Zoom In and scroll to 
view specific parts of the design.

 To zoom out on the worksheet, click Zoom Out and scroll 
to view specific parts of the design.

3 To close print preview and return to the design window, click 

Close.
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Printing Design Worksheets
You can print a design, without previewing it, by selecting the 

Print Setup  toolbar icon. This button opens your computer’s 

Print dialog, where you can choose printer options such as how 

many copies you want to print.

You can also print worksheets of your design immediately, 

without previewing the design or changing printer options. To do 

this, choose the Direct Print  button.

To print a worksheet for your design:

1 Do one of the following:

 Click the Print Setup  button.

 Press Ctrl+P on the keyboard. 

You see the Print dialog.

2 Make any required changes to the print settings.

3 Click OK to send the file to the printer.
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Changing the Print Settings
You can customize print settings for your embroidery designs. 

Pacesetter BES Lettering 3 allows you to adjust the image and 

worksheet information displayed in design printouts.

To change a design’s print settings:

1 Click the Pacesetter Button , and select Print—Print 

Preview  from the menu.

You see the print preview window, displaying your design.

2 On the preview’s toolbar, click Settings.

You see the Print Settings dialog.

3 In the Margins area, enter the margin sizes you want for your 

design worksheet.

4 Select Print Actual Size to have your design print in its actual 

size.

5 Select Print In One Page to print the design on a single 

worksheet page.

If Print Color Analysis is selected along with Print In One Page, 
your print out will display a basic thread sequence view. This 
includes a simplified view of the colors used, the color sequence 
and the thread consumption.
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6 Select Print Company Name to have the name of your 

company name printed on your design worksheet. 

Enter your company name in the box below.

7 To prevent jump stitches from showing on your print preview, 

check the Remove Jump Stitches box.

8 Select Print Color Analysis to print an expanded thread 

sequence view that includes a view of the colors used, the 

color sequence, and the thread consumption for each color.

9 Select Show Crosshair to print a set of crosshairs 

superimposed on the design print-out. 

10 Click OK to save the changes to print settings.

11 Click Print to print out the print preview, of Close to exit 

without printing.



Pacesetter BES Lettering 3 includes some special tools that can 

be used to enhance your lettering designs. These include tools 

to add extra embroidery to embellish the lettering (such as 

accents, borders, frames, etc.), and tools that arrange designs 

into patterns (paths, circles, and corners).

There is also a special tool that allows you to convert Appliqué 

Designs into a printable image, so that they can be scanned into 

a fabric cutting machine, such as Brother ScanNCut.

Topics covered in this chapter:

• Merging Designs

• The Add Designs tool

• The Arrange tools: Path, Corner, and Circle

• Using the ScanNCut feature.

CHAPTER 5:

Special Design Tools
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Merging Design Files
 You can merge multiple design files into an active design 

window. Click on Merge  to import an existing design file (or 

files) and add them to your design. You can merge design files 

from a variety of formats.

To merge a design:

1 Open an existing design, or create a new design.

2 Click the Merge  tool.

You see the Merge Design File dialog.

3 In the Look in list, browse to the location of the file you want 

to merge.

4 In the Files of type list, select a design file type for the design 

you want to merge.

5 In the File Name box, select the design file that you want to 

merge onto the current open design workspace.

6 To view a preview of the selected design, select Preview, if 

not already selected.

7 (Optional) Check the Convert to Outlines box.

If this option is selected, the design’s stitch segments will be 

converted to outlines, allowing you to select the segments 

individually in the Sequence View. Once you have converted, 

you can save the file as a *.BRF.

A preview image of the selected design appears in the small 
window on the right-hand side of the dialog.



Special Design Tools 161
8 Click Open.

The merged design file appears in the design workspace.

You can now select and move the stitch file to place it in the 
desired position relative to your lettering.
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Add Designs Feature
The Add Designs feature allows you to embellish the lettering in 

your design with extra decorative embroidery. With Add Designs, 

you can choose from among a wide variety of embroidery 

accents, borders, frames, appliqué shapes, text connectors and 

backgrounds, and place them in you design using only the mouse 

buttons. These designs come pre-loaded with your Pacesetter 

BES Lettering 3 software.

To use the Add Designs tool:

1 In the Home tab of the Ribbon, click on the Add Designs  

tool. 

You see an option menu.

2 From the option menu, choose any one of the following:

 Add Accent Design.

 Add Appliqué Design.

 Add Border Design.

 Add Frame Design.

 Add Text Connector.

 Add Background Design.

Your pointer changes to a small cross, indicating that the Add 
Designs tool is active. Notice that the heading in the Properties 
Panel changes to Add Design.

When an embroidery design is imported using the Add Design 
tool, the design will retain the its own recipe, which may be 
different from the one used for the design it is being imported 
into.

However, you can change the recipe of the imported design,  if 
necessary, by selecting it, right-clicking, and then selecting 
Apply Style... from the context menu that appears.

Text connectors, when used between individual letters, can be 
used to create ‘custom’ monograms.
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3 In the Properties Panel, click on the down arrow in the 

Accent, Appliqué, Border, or Frame field (whichever is 

applicable) to display a list of available decor types.

Depending on whether you have chosen an Accent, Frame, 
Border, or Appliqué, you will see a different set of options in 
the list.

4 From the list, click on the one you wish to apply to the design.

5 Place the mouse pointer, at the position you would like the 

Add Design to begin

6 Click and drag the mouse; as you drag, note that the Add 

Design appears in outline in your workspace. This outline 

indicates the size and orientation of the Add Design 

embroidery, before it is actually generated in your design.
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7 To finish placing the Add Design segment, release the mouse 

button.

8 To adjust the size and orientation of the Add Design segment 

after it is placed, select it with the Select tool, and use the 

handles to resize or rotate it.

Your accent, border, frame, or appliqué appears in your 
design.

You can also insert a design quickly by just following steps 1-4 
above, and then double-clicking in the workspace. This will add 
the selected design at the default size.
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Working with Name Drops
Name Drops allow you to create a model to make a number of 

similar designs. In a template, each lettering or design segment 

is treated as a unit that can be replaced. For example, a lettering 

segment can be changed so that it uses a different font or text, 

but the segment appears in the same place as the model.

(An example of an application for the Name Drops tool might be 

to create T-shirts for each player on a sports team; instead of 

creating a separate design for each T-shirt, use Name drops to 

create each shirt using the same logo design, but with a different 

name.) 

Each design that will be generated by the tool will have its own 

row in the dialog, displaying the text, the font, the font height, and 

the alignment of the lettering. Add a new row for each separate 

embroidery design you need.

To use the Name Drops Wizard: 

1 Create the design you want to use as a basis for the 

Template; using one of the text tools, include some 

“placeholder” text in the design.

2 Save the design.

3 On Home tab, click on the Name Drops  icon.

You see the Name Drops dialog.

The Name Drops will only work with files that contain only a 
single text segment.

However, if you want to use a file that already has a text segment 
in it, you can get around this constraint by converting the original 
text to stitches. Select the text, right-click, and choose “Preserve 
as stitches” from the context menu. You can then add a new text 
segment to the design, and that will be the one that varies in the 
Name Drops Wizard.
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4 In the Output directory box, browse to the folder to use as the 
destination for the generated files.

5 In the Base filename field, enter a name to use as the basis 
for the designs generated by the Name Drops wizard. When 
the files are generated, the file names they will be given will 
consist of the Base name, plus a sequential two-digit number 
- e.g. team 01.brf, team02.brf, team03.brf, etc

6 From the radio buttons in the dialog box, select the behavior 
of the Name Drops tool after generating the new files.

 Open all files: Each file will open (in its own tab) in the 
workspace.

 Open first file: Only the first of the files will open.

 Do not open files: The files will be generated, but not 
opened. 

7 To output the generated files in your choice of stitch format, 

do the following:

 Click the Save formats  button.

The Formats dialog opens.
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 Check the box (or boxes) next the the file formats that  
you wish to generate.

If you choose more than one format, a separate file will be 
generated for each format.

 Click Okay.

The Formats dialog will close; the select format (or formats) 
will be listed in the Name Drops dialog beside “Save 
formats.”

8 To add new rows to the Name Drops table, do the following:

 Click the “Add Name” button .

A new row will appear in the Name Drop table, with the Text 
field already selected.

 Type the next name in the field. 

 Repeat the above until all lines have added.

 You can remove a row by clicking the “Remove name”  
button.

9 In the text column of the table, enter the text needed for each 
design.

10 If required, make any of the following modifications to settings 
in the table by double-clicking the appropriate cell:

 Choose a new font for the text.

 Change the height of each name individually. 
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 Change the Alignment in the Align cells (left, right, 
center).

11 Click Save to create the files.

The specified files will be generated, and saved to your 
destination folder.
Depending on which setting you chose in step 6, one or all of 
the files will open in your workspace.

To view these changes as they look in the context of the design, 
select a column by clicking on it, and then click the Preview 
button in the final column.
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Arrange on Path
Arrange on Path is a design tool that may be applied to both 

lettering and added design segments. This tool adds a number of 

repeated design elements along the selected path shape.

Use the settings in the Arrange on Path Design dialog box to 

change the characteristics of the pattern you want to create.

Creating a pattern with the Arrange on Path Tool:

1 Select a lettering or design segment.

2 On the Tools tab, click the Arrange on Path  tool.

The Arrange on Path dialog box appears.

3 To select the desired Path shape, choose the path you want 

from the drop-down list at the top of the dialog.

A preview of the design on the path will appear in the small 
preview panel.

4 Make adjustments to one or more of the following: 

Arrange on Path displays the output size of the design you are 
creating in the lower right-hand corner of the dialog. These 
dimensions (width × height) are updated as you adjust any 
settings in the dialog that affect the design’s size.
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 To change the size of the Arrange on Path pattern as a 
whole, type the desired size in either the Width or Height 
boxes of the Path dimensions section of the dialog.

 In the Align area, choose the desired alignment for the 
individual design units on the path: either Center, Top, 
Bottom, or Alter. These settings refer to the orientation of 
the units relative to the path (see illustrations).

 In the Align area, Check the Reflect box to reflect the 
individual design units across the path.

 In the Properties area, adjust the size of the individual 
units by typing a value in the Length box.

 In the Properties area, adjust the space between 
individual units by entering a value in the Spacing box.

 The Color sort feature automatically applies the color sort 
function to the design when stitches are generated. This 

The “Keep aspect ratio” box in the dialog is checked by default; 
this ensures that the shape of the path stays the same as you 
resize it. If you want to stretch the shape horizontally or 
vertically, uncheck the “Keep aspect ratio” box and change the 
path dimensions. 
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box is checked by default, but if you want the colors NOT 
to sort, uncheck the Color Sort box.

5 Click Apply to preview the changes that you have made in the 

Preview pane.

6 Click OK to place the Arrange on Path in your current design 

page.

Arrange on Circle
The Arrange on Circle tool generates a circular pattern based on 

the selected lettering or added design segments. Use the 

settings in the Arrange on Circle Design dialog box to change the 

characteristics of the pattern you want to create. 

Creating a pattern with the Arrange on Circle Tool:

1 Using the Select tool, select the text or design object that you 

want to copy.

2 On the Tools tab, click the Arrange on Circle  button.

The Arrange on Circle dialog box appears.

Sorting colors helps you minimize the number of thread changes 
in a design, by organizing the sewing order so that, where 
possible, all of any one color is sewn at the same time. 
For more information, see “Using the Color Sort Tool.” 

Note that the scale of the design in the preview window will 
change with the overall size of the Arrange on Path, allowing the 
whole design to fit into the window. 

The overall size of the design displayed as the “Output Size” at 
the bottom-right corner of the dialog.
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3 In the Arrange on Circle dialog box, do one or more of the 

following: 

 To change the size of the Arrange on Circle pattern as a 
whole, type the desired size in either the Width or Height 
boxes of the Dimensions section of the dialog.

 In the Objects section, change the number of times the 
segment repeats by inputting a new value in the Count 
field.

 In the Objects section, adjust the angle between each 
segment by typing a new value in the Angle field.

In the Design properties area, change the size of the 
repeated segments in the template by changing the 
percentage Scale box.

 In the Design properties area, adjust the orientation of the 
individual segments by typing a new value in the Angle 
box. 

 Auto rotate (on by default). Auto rotate means that each 
individual design elements will be angled to follow the 

To change the shape of your Arrange on Circle to an ellipse, 
uncheck the “Keep aspect ratio” box, and type in new values 
in the width or height boxes of the Arrange on Circle 
Properties section.
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curve of the circle.
To arrange them all at the same angle, uncheck the “Auto 
rotate” box.

 Color sort (on by default). The Color sort feature 
automatically applies the color sort function to the design 
when stitches are generated. If you want the design NOT 
sorted by color, uncheck the Color Sort box.

 Check Reflect to reflect the individual design units across 
the circle.

4 Click Apply to preview the changes that you have made in the 

Preview panel.

5 Click OK to place the Arrange on Circle in your current 

design.

Arrange on Corner
The Arrange on Corner tool may be applied to lettering and 

added design segments. When this tool is applied, a four-fold 

copy of this selection will be created, with the reproduced 

sections flipped on the vertical and horizontal axes.

In the Arrange on Corner dialog there are also settings for 

changing the vertical and horizontal separation between the 

units, and the angle of each units.

To create Arrange on Corner design:

1 Using the Select tool, select the text or design object that you 

want to copy.

Auto rotate on Auto rotate off
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2 On the Tools tab, click the Arrange on Corner  tool.

You see the Mirror dialog in front of the workspace; the 
selected segment is displayed in the Preview window.

3 In the Arrange on Corner dialog, adjust any of the following:

 In the Horizontal distance field, input a value for the 
amount of horizontal separation required.

 In the Vertical distance field, input a value for the amount 
of vertical separation required.

 In the angle field, enter the angle of displacement from 
the horizontal.
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4 To preview how the above settings will affect the appearance 

of the final design (before generating the stitches) click the 

Apply button.

5 (Optional) To resequence the overall design so that colors are 

placed consecutively, check the Color Sort box.

6 When all adjustments have been completed, click OK.

The completed design will appear in the workspace.

ScanNCut
ScanNCut is a tool which is used to assist in the creation of 

appliqués. When applied to the selected appliqué, it generates a 

new file, consisting of filled artwork segments. Each filled artwork 

corresponds to an applique segment in the original design. You 

can then print this files as a hard copy, and scan it into a fabric-

cutting machine. This will ensure that the appliqués will exactly 

match the shape and size of the appliqué segments in your 

design.

Use the Page preview tool to preview how the pieces are 

arranged on the page when it is printed. The artwork can be 

selected and moved, to optimize the use of space on the page. 

To use ScanNCut:

1 Create or open a design with appliqué segments in it.

Notice that the size of the original pattern and the size the final 
design will be are shown in the dialog immediately beneath the 
Preview pane.

You can also change the orientation of the page using the Page 

Preview Offset  tool. This tool sets the location of the top-left 

corner of the page.

Note that this procedure will apply to outline (.brf) files only. 
For stitch files, there is a modified version of the procedure 
that must be followed; see “Applying ScanNCut to stitch files.”
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2 Select the applique segment (or segments) that you want to 

print out and scan.

3 Click the ScanNCut  button.

A new, unnamed *.BRF file containing the Artwork segments 
will be generated, and will open in a new tab.
The new file will show each appliqué segment as a solid, filled 
artwork shape. The fill color will match on the original thread 
color of the segment.

4 Save the new file.

5 Click Page Preview . This will display the a preview of the 

page to be printed, with the Applique artwork segments on it; 

the borders of the page will show as dashed lines.

6 Click  Page Preview Offset  .

The cursor changes to a cross.

7 Click in the workspace to change (if necessary) the position of 

the page to better fit the appliqué you are going to print. 

When  you click, the center of the cross resets the upper-left 

corner of the page at that position.

8 Using the Select tool, drag and move the artwork segments to 

fit the page better. If required, the print area will expand to 

multiple pages (new page outlines will appear).

9 Click the Print tool to output the file for scanning.

Special note: On creating ScanNCut artwork 
from a Stitch file

When you want to create ScanNCut artwork from an applique in a 

non-outline embroidery file (for example, an imported stitch file, 

such as a *.pes, *.vpn or *.dst), a special procedure must be 

Note that the page size displayed here will be determined by the 
current print settings; to change page size, select the 
Pacesetter button, and then choose Print–Print Settings.

When printing out ScanNCut files, ensure that “Show 
Crosshairs” is not checked in the Print Preferences dialog.
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followed. This procedure involves converting the first run stitch 

segment of the appliqué to a specific Brother thread color, which 

the ScanNCut tool then convert to a filled artwork segment in the 

regular way.

To use the ScanNCut tool with stitch files:

1 Open or import a stitch file containing an appliqué.

2 In the Color palette, change the current thread chart to 

Brother Embroidery.

For more information, see “Working with the Color Palette–

Selecting a Thread Chart.”

3 Open the Sequence view, and select the first run in the 

appliqué.

4 In the thread palette, change the color of this run segment to 

Brother:Applique Material (100).

5 If there are more appliques in the design, repeat steps 3-4 for 

each of the other appliques, always selecting the first run.

6 Click the ScanNCut  button.

A new tab will open in the workspace, containing the Artwork 
segments.

7  Proceed according to the normal ScanNCut procedure, 

(steps 4-9 in the previous section).

Note that the following procedure may not work in absolutely all 
cases; particularly, your results may not be correct if the run is 
not a closed shape.
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This Pacesetter software application includes several fonts in 

the foreign-language alphabets. This appendix is a guide that 

matches the letters in these fonts with the corresponding 

keystrokes on a regular English keyboard.

APPENDIX
Foreign Language 

Fonts
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Greek font
The following graphic shows the available keystrokes for the Greek 

font.

Recommended font heights for the Greek font:

Minimum - 0.24 inches/6 mm

Maximum - 0.79 inches/20 mm
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Greek Block font
The following graphic shows the available keystrokes for the Greek 

Block font.

Recommended font heights for the Greek font:

Minimum - 0.24 inches/6 mm

Maximum - 0.79 inches/20 mm
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Greek Mixed font
The following graphic shows the available keystrokes for the Greek 

Mixed font.

Recommended font heights for the Greek font:

Minimum - 0. 39 inches/10 mm

Maximum - 1.18 inches/30 mm
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Hebrew Traditional font
The following image shows the available keystrokes and letter 

names of the Hebrew Traditional font.

Recommended font heights for the Hebrew Traditional font:

Minimum - 0.28 inches/7 mm

Maximum - 1.97 inches/50 mm

Note that, in this font, the direction of the letters will be reversed 
automatically; that is, they will run left-to-right in the Text entry field 
in the Properties panel, but right-to-left in the design.
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Russian font
The following graphic shows the available keystrokes for the 

Russian font.

Recommended font heights for the Russian font:

Minimum - 0.31 inches/8 mm

Maximum - 1.18 inches/50 mm
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Glossary
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Appliqué 
Embroidery process that involves using cut pieces of fabric in 

place of large fill stitch areas. The fabric pieces are sewn into 

the design. 

Baseline
A line on which lettering segments sit.

Bean Stitch
Three stitches placed back and forth between two points. Often 

used for outlining because it eliminates the need for repeatedly 

digitizing a single-ply running stitch outline. 

BRF
The Brother *.BRF file is an embroidery file type that contains 

both outlines (vector artwork) and stitches. See also, “Outline 

file.”

Carved (fill type)
Carved fills are satin fills that have an embossed or “grooved” 

texture.

Color Palette
A collection of thread colors for a particular brand of thread.

Color Stop
A command that instructs an embroidery machine to stop 

sewing a design in order to change its thread colors. Also 

known as Color Change.

Column Stitch
Formed by closely arranged zig-zag stitches. Often used to form 

borders. See also Satin Stitch.
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Density
Density is the number of stitches covering a given area. Large 

letters and large fills need higher densities. 

There are two measuring systems used in calculating density: 

Imperial and Metric. The Imperial system measures density in 

stitches per inch (spi). 65spi means 65 stitches in a 1 inch 

(linear) area. The Metric system measures density in 

embroidery points (pt). Points refers to the distance between 

each thread.

To increase density with the Imperial system, you increase the 

measurement number. With the Metric system, a higher number 

of points indicates a lower density. The following example 

shows what happens when you increase and decrease the 

density in embroidery points and stitches per inch.
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Design Workspace
The design workspace includes the toolbars, menus, ribbon, 

and the design window containing the design you are editing. 

You can change the look and functionality of your design 

workspace by showing or hiding these elements.

Envelope
The Envelope refers to the overall shape of the text segment. 

You can modify the envelope in one of two ways: (1) By 

selecting the envelope handles on the text frame, or (2) using 

the Envelope property in the properties panel.

Note that Envelopes are only applicable to Normal Text and 

Monogram Text segments.

Fill Stitch
Series of running stitches commonly used to cover large areas. 

Different fill patterns can be created by altering the angle, 

length, and repeat sequence of the stitches.

Ghost Mode
A viewing mode of a design, in which only the selected part of 

the design is shown in full color, and the hidden parts of the 

design are “grayed out” in the background.

Ghost mode intensity

The ghost mode intensity determines the degree of visibility of 

the ‘hidden’ parts of the design when Ghost mode is on. The 

Ghost mode intensity can be adjusted between 0–100%.

Grouped Segments
A collection of segments that work together as a single unit. 

Grouped segments can be ungrouped to access individual 

segments if the software being used allows this.
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Handles
Handles are the small boxes at each corner of the selection box 

you see around active segments. If you point to a handle, the 

pointer becomes a double-sided arrow. You can click and drag 

the handle to resize the selected segment or segments 

proportionally. Clicking and dragging the control points on the 

left and right side of a handle will resize the segment by width. 

Clicking and dragging the control points on the top and bottom 

sides of a handle will resize the segment by height.

Hoop
Device made from wood, plastic or steel with which fabric is 

gripped tightly between an inner ring and an outer ring. It 

attaches to the machine's pantograph. Machine hoops are 

designed to push the fabric to the bottom of the inner ring and 

hold it against the machine bed for embroidering.

Jump Stitch
Movement of the pantograph without needle penetration, 

commonly used to get from one point in a design to another.

Lettering
Embroidery using letters or words. Lettering commonly called 

"keyboard lettering" may be created from computer software, 

which allows variance of letter styles, size, height, density and 

other characteristics.

Lock Stitch
(1) This stitch is formed by three or four consecutive stitches of 

at least a 10 point movement. It should be used at the end of all 

columns, fills and any element where a trim will follow, such as 

color changes or the end of a design. May be stitched in a 

triangle or a straight line; (2) Lock Stitch is also the name of the 

type of stitch formed by the hook and needle of home sewing 

machines, as well as computerized embroidery machines.
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Machine Formats
Machine formats have their own profile settings that determine 

how embroidery information will be interpreted when you save 

design files as a machine readable format. When you use 

machine formats, your design information displays accurately 

on the screen and designs are sewn correctly on each 

embroidery machine. You can select a specific machine format 

for a design when opening or saving designs.

Monogram
Embroidered design composed of one or more letters, usually 

the initials in a name.

Motif Stitch
This is a decorative, pre-programmed run stitch type. Often, the 

patterns of motif stitches are open and have a lacy appearance.

In Pacesetter BES Lettering 3, motif stitches can be applied to 

lettering for fonts that allow the run style.
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Some examples of different motif stitch patterns applied to letters.

Outline file
File format for storing and retrieving designs, which allows for 

global changes (automatically changes density, size, stitch 

width, stitch count in a single operation) within that design.

Pull compensation
Pull compensation is a technique used to help compensate for 

the pushing and pulling of fabric that occurs when sewing. Pull 

compensation changes the width of stitches to compensate for 

the “give” of fabric. There are two types of pull compensation:

Absolute Pull compensation:

Absolute Pull Compensation adds the same amount (in linear 

measure, i.e., inches or mm.) of compensation to each side of 

the segment, regardless of the original segment width. 

Percentage Pull compensation:

Percentage Pull Compensation increases the width of a fill or 

satin segment in proportion to the original width. 

Recipe
A collection of embroidery settings designed for specific fabrics.

Running Stitch
Consists of one stitch between two points. Used for outlining 

and fine detail.
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Satin Stitch
A stitch segment formed by closely arranged zig-zag stitches. 

Also known as a column stitch.

Segment
A single piece of a design that is created at one time. A 

segment has many properties such as its size, color, sequence 

in designs, stitch type and values, including stitching 

instructions.

Select tool
The Select tool allows you to select and modify individual or 

groups of outline segments. You can select outline segments by 

clicking on a single segment or by clicking and dragging to draw 

a box around parts of the design. Once you select outline 

segments, you can edit the segments.

Steil Stitch
A stitch segment type composed of zig-zag stitches, similar to a 

Satin Stitch, but with a fixed width. Often used to form borders.

Underlay
Stitches laid down before other design elements to help 

stabilize stretchy fabrics



Index

Numerics
3D tool 18

A
Absolute pull-compensation 101
Add Designs tool 17
Align tools 123
Aligning segments 123
Alignment 83
Alignment (Drop Caps) 81
Allowed overlap setting 128
Anchor points 48
Angle, text 58
Applique borders 90
Appliqués

Creating artwork for 175–177
Applying an Envelope 79
Arc Frame 84
Arrange on Circle 20, 171–173
Arrange on Corner 20, 173–175
Arrange on Path 169–171
Ascending text 53
ASCII numbers 102
Auto Baste 32, 142
Auto Baste tool 142
Automatic Color Match 28
Autosave 30

B
Background Color tool 18
Basting stitches 141
Batch Converter 20, 115–117
Bean stitch 86
Bottom tool (Align) 19, 124
Browser 15, 110–113

C
Carousel tool 169, 171
Carousel, creating 171
Carved Fill patterns 95, 97
Center tool (Align) 20, 124

Changing anchor point locations 48
Changing colors (Two-color font) 
68
Changing font type 74
Changing inset distance 100
Changing patterns 97
Changing Text Direction (Circle 
Text) 85
Changing Text Direction (Spiral 
Text) 85
Changing Text modes 84
Changing the slant setting 79
Changing thread colors (text) 66
Check Spelling button 76
Closest Point (connection setting) 
81
Color match on loading 27, 28
Color Palette 25, 67, 131
Color Sort tool 18, 151
Connection type 81
Convert to Cusp command 48
Convert to Line command 48
Convert to Smooth command 48
Convert to Symmetrical command 
48
Converting stitches 125
Copying segments 120
Creating Monogram Text 51
Creating new designs 108
Creating Normal Text 44
Creating templates 165
Creating Vertical Text 49
Custom Hoop 38

D
Decor (Monogram option) 82
Deleting segments 127
Density 99
Density settings 96
Design 160
Design files, merging 160–161
Design Notes 153
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Design size 33
Design Window 8, 108, 188
Design workspace 8, 35, 188
Display Hoop command 36
Distorting segments 138
Distortion 138
Distortion effects 138
Distortion tool 19, 20
Double Run stitch 86
Dragging segments 124
Draw Bar 23, 24
Drawing speed settings 24
Drop Caps 81

E
Edit Tools 15
Editing Text (Properties box) 72
English units 29
Envelope 55, 57, 79

F
File Tools 16
Fill

Underlay types 99
Fill density 96
Fill patterns

customizing Carved Fill 97
Fill stitches 99
Fit Hoop 18
Flip Horizontal tool 20
Flip Vertical tool 20
Font spacing 78
Font type 74
Frames, text mode 84
Furthest Point (connection setting) 
81

G
Garment Preview

Background color 136
Dialog 135
Dimensions 137

Ghost tool 154
Greek Block Font 181
Greek Font 180
Greek Mixed font 182
Grid 30
Grid tool 18
Grids 30
Group/Ungroup command 117
Grouping designs 117

H
Handles 189
Help 39–42

Index 40
Printing topics 42
Saving favorite topics 41–42
Viewing as a document (PDF) 

39
Hoop Bracket Location 28
Hoop Selection 37
Hoop tool 18, 37
Hoops, displaying 36
Horizontal Center tool (Align) 19, 
124

I
Include all folders (Browser) 111
Insert Color Stop 24
Insert selection 17
Inserting segments 144
Inset distance 100

K
Keystrokes–Available keystrokes in 
a font 75

L
Left tool (Align) 19, 123
Line Frame tool 17
Line Spacing 83
Lock Stitches
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Adding 80
Lock stitches 189

M
Machine format 28
Machine Formats 27, 190
Magnifying views 33
Maintain Hoop Placement on Load 
27, 28, 36
Measuring designs 36
Merge Design tool 15
Merging designs 160–161
Metric units 29
Modify Tools 19
Monogram properties 82
Monograms

Creating a Monogram 51
Decor 82
Monogram Frame tool 17

Move First command 146
Move Last command 146
Moving Individual Letters 63
Moving segments 144, 146

N
Name Drops 165–168
Name Drops tool 17
New Design tool 15
New Project tool 15
Normal Frame 84
Normal Text 44
Nudging segments 126

O
Offset 21
Open Design tool 15
Opening files in the Browser 110–
113
Options 30
Outline file 191

P
Page Preview 21
Page Preview Offset 21
Pan Tool 35
Panning 35
Pasting design components 121
Patterns 95

choosing 95
customizing Carved Fill 97

Percentage (Drop Caps) 82
Percentage pull-compensation 101
Pinch distortion 140
Power Copy 121–122
Preferences

Color match on loading 28
Color Sort 33
Environment 29
Formats 27
Grid Settings 30

Preserve as stitches 125, 165
Previewing designs 155
Print 15
Print Preview 16, 155, 157
Print settings 157
Printing 156
Printing Help topics 42
Program Preferences dialog 23
Properties box 72
Properties, text 65
Pull-compensation 101, 191
Pull-compensation, absolute 101
Pull-compensation, percentage 101

R
Rebuilding designs 151
Recipe 28, 113, 191
Redo tool 16, 26
Reducing views 33
Remove Overlapping stitches 128
Removing hoops 36
Reset Frame command 59
Reset Letter command 84
Reset Text Frame command 84
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Resize command 124
Resizing Individual Letters 63
Resizing segments 124
Right tool (Align) 19, 123
Rotate Left tool 20, 128
Rotate Right tool 20, 128
Rotating Individual Letters 64
Rotating segments 127
Rotation handles 57
Running Stitch 191

S
Satin stitches 90
Save 114
Save As 114
Save As dialog 15
Save tool 15
Saving Favorite Help Topics 41–42
Saving Projects 114
ScanNCut 20, 175–177
ScanNCut tool - applying to stitch 
files 176
Scrollbar slider 23, 24
Scrollbars 25
Searching for files (Browser) 110–
113
Select Hoop 18
Select tool 16, 19, 117, 118, 192
Selecting underlay types 99
Sequencing outline segments 143
Sequencing segments 143
Setting the Connection type 81
Sew sequence 80
Simulator

Scrollbar slider 23
Single Run stitch 86
Slant setting 79
Slant, text 58
Slow Draw Bar

Scrollbar slider 24
Speed Control 24

Smooth mode 48
Special Characters 66

Special characters 102
Speed Control, drawing 24
Spelling Checker 76
Spiral Text 17
Status Line 25
Step Text 17
Stitches, converting to stitch 
segments 125
Symmetrical 48

T
Templates 165
Text Frame, resetting 59, 84
Text Modes 84
Text Properties 66
Text properties 65, 83
Text tool 17
Thread Colors 131
Thread colors 25

changing 131
Thread Palette creator 20
Title Bar 8
Tools

Edit 15
File 16
Modify 19

Tools, Draw Bar 23, 24
Top tool (Align) 19, 123
Trims 80
Twirl distortion 139
Two-color font, changing colors 68

U
Underlay stitch length 100
Underlay types 99
Undo tool 16, 26
Ungrouping designs 117

V
Vertical Center tool (Align) 19, 124
Vertical Text 49
Vertical Text tool 17
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Viewing designs 35, 126
Views tools 33

Pan 35
Zoom 33, 34
Zoom to actual size 34
Zoom To Fit 34
Zoom to Selection 34

W
Wave distortion 138
Width compensation 78
Wizards 165

Templates 165
Worksheet Setting 156

Print Setting 156
Workspace 8

Z
ZigZag distortion 138
ZIP files 112
Zoom tool 33
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	CHAPTER 1:
	Learning about the Workspace
	Before you start using the software, we recommend that you understand the Pacesetter BES Lettering 3 design workspace and learn a few of the basic components outlined in this section.
	Topics covered in this chapter:




	Parts of the Workspace
	Title Bar
	Pacesetter Button
	Quick Access Toolbar
	Customizing the Quick Access Toolbar
	To customize the Quick Access toolbar:
	1 Click the down arrow at the right end of the Quick Access toolbar.
	2 Click on More Commands...
	3 From the “Choose Commands from:” list, select the toolbar containing the command you want.
	4 Select the desired tool from within the “Commands” box, and click Add>>.
	5 Repeat steps 3-4 until you have added all the tools you want to the Quick Access toolbar.
	6 If there is a tool on the Quick Access toolbar that you do not want to have on there, select it in the right-hand box and click on the Remove button in the dialog.
	7 When you have added and/or removed all the buttons you want, click OK.


	Adding Separators in the Quick Access Toolbar
	Customizing Keyboard Shortcuts
	To assign keyboard shortcuts:
	1 Click the down arrow at the right end of the Quick Access toolbar.
	2 Click on More Commands...
	3 Click the Customize button.
	4 From the “Categories” list, select the category containing the command you want.
	5 Select a command to which you would like to assign a shortcut.
	6 Click in the “Press new shortcut key” field.
	7 On your keyboard, press the sequence of keys that you want to use; these keystrokes will appear in the field.
	8 Click the Assign button to create the custom shortcut.
	9 Repeat steps 3 - 8 until you have created all the desired keyboard shortcuts.
	10 Click close.



	Toolbar and Ribbon Buttons
	Pacesetter Menu Tools
	Extra Tools
	Ribbon Tools
	Tools on the Home Tab
	Tools on the Arrange Tab
	Tools on the Tools Tab
	The View Tab
	Windows
	Show/Hide
	Ghost Mode
	Program Preferences
	Simulator
	Scrollbar Slider
	Sewing Simulator
	Using the Simulator
	Status Line
	Color Palette
	Using Scrollbars
	Correcting Mistakes
	To use Undo:
	To use Redo:


	Setting up your Workspace
	Format Properties
	To adjust format properties:
	1 On the View tab of the Ribbon, select the Preferences button.
	2 Select the Formats tab; do one or more of the following:
	3 Click OK.


	Automatic Color Match
	Environment Settings
	Metric
	English vs. Metric
	To set up your workspace environment:
	1 On the View tab of the Ribbon, select the Preferences button.
	2 Click the Environment tab.
	3 From the Units list, select the units of measurement you want used for your designs: Metric or English.
	4 From the Autosave list, select how frequently you want the open designs to be saved.
	5 Adjust the Ghost mode intensity slider to determine the visibility of the Ghost image when Ghost mode is in use. For more information on Ghost mode, see under “View Tab.”
	6 Show BRF save warning: This box is checked by default. When this box is checked, and you choose to save your design in a stitc...
	7 From Language drop-down list, select the language you want for the User Interface.
	8 Click OK.


	Defining Grid Settings
	To define grid settings:
	1 To open the grid settings dialog, do one of the following:
	2 In the Grid Minor area, complete the following:
	3 In the Grid Major area, complete the following:
	4 In the Style area, select one of the following grid styles:
	5 Click OK.


	Auto Baste Settings
	Color Sort Settings

	Adjusting the View of the Workspace
	Magnifying and Reducing the View
	To use the Zoom Tool:
	1 On the Ribbon, select the Home tab.
	2 In the Zoom toolbar, click on the Zoom tool.
	3 Do either of the following:

	To zoom-in on a specific area:
	1 On the Ribbon, select the Home tab.
	2 In the Zoom toolbar, click on the Zoom tool.
	3 Click and hold your mouse button and drag it to form a flexible box around the area you want to see in detail.
	4 Do one of the following steps:


	Additional options on the Zoom Toolbar:
	Hiding the Sequence and Properties Panels Automatically
	Viewing Different Parts of the Workspace (Panning)
	Panning using the keyboard:

	Using the Pan Tool
	Taking Measurements
	To measure Designs:
	1 On the Ribbon, select the Home tab.
	2 Click on the Ruler tool.
	3 Click and drag your mouse until you are finished measuring the item.
	4 Let go of your mouse when you are finished measuring.



	Displaying the Hoop
	Viewing and Hiding the Hoop
	Selecting a Hoop
	To select a hoop using the Hoops dialog:
	1 On the Home Tab click the down arrow under the Hoop tool.
	2 From the menu that appears, click on Select Hoop.
	3 Select the machine format from the Format drop-down list.
	4 From the list of Hoops, choose a hoop size appropriate for your design.
	5 If needed, check the “Rotate 90” box to make the hoop fit your design better.
	6 Click OK.


	Creating a Custom Hoop
	To add a custom hoop:
	1 On the Home Tab click the down arrow under the Hoop tool.
	2 From the menu that appears, click on Select Hoop.
	3 Click the New button.
	4 Enter the dimensions for your new hoop in the Width and Height boxes.
	5 In the Name box, type a name for your custom hoop.
	6 Click OK.
	7 Click on the name; the new hoop’s dimensions now appear in the Hoops dialog on the lower right of the dialog.
	8 Click Apply.



	Getting Help
	Opening the Help
	To open the Help:
	1 Double-click the Pacesetter BES Lettering 3 icon on your desktop.
	2 Click the Help tool.


	Using the Contents
	To use the Contents:
	1 Click the Help tool.
	2 Double-click the book you want to open.
	3 Click the topic you want to see.


	Using the Index
	To use the Index:
	1 Click the Help tool.
	2 In the box, enter the word or words you want to search for.
	3 Click the term you want to learn more about.
	4 Click the topic you want to see.


	Using Search
	To use Search:
	1 Click the Help tool.
	2 Select the Search tab.
	3 In the ”Keyword” box, enter the word or phrase that you are searching for.
	4 Click the List Topics button.
	5 Click the topic you want to view, and then click Display.


	Saving Favorite Help Topics
	To save your favorite topics:
	1 Click the Help tool.
	2 Double-click the book you want to open.
	3 Click the topic you want to save as your favorite.
	4 Click the Favorites tab.
	5 To add the selected topic to your favorites list, click Add.
	6 To display your favorite topic, do one of the following:
	7 To remove one of your favorite topics, do the following:


	Printing Help topics
	To print topics:
	1 Click the Help tool.
	2 Click the topic you want to print.
	3 Click Print.
	4 Select one of the following print options:
	5 Click OK.
	6 Change any of the print settings, if necessary, and click OK.


	CHAPTER 2:
	Creating Lettering
	You can add beautiful lettering to your designs using various Pacesetter BES Lettering 3 tools. Generate unique embroidery text in an array of shapes and sizes using our powerful Text tools.
	Topics covered in this chapter:




	Creating Lettering
	Normal Text Tool
	To create normal text:
	1 On the Ribbon, select the Home tab.
	2 On the Text bar, click on the Normal Text tool.
	3 Click once in the design window.
	4 Type the desired text string. To create a multi-line text segment, press ENTER, which will drop the cursor down one line, and continue to enter your text.
	5 Right-click to complete the text segment.
	6 To choose a new font (i.e., other than the currently selected one) for the text string at this point, do the following:


	Path Text Tool
	To create text along a path:
	1 On the Ribbon, select the Home tab.
	2 From the Edit tool bar, click the Path Text tool.
	3 Click once in the design window.
	4 Select one of the paths from the Select a text path dialog.
	5 Select a font for your text by doing the following:
	6 Type in the text.
	7 Right-click to complete the text segment.
	8 Click Apply.


	Custom Shapes for Text on a Path
	To create a custom path:
	1 Select the Path Text tool and use it to create a text segment.
	2 With the Path Text still selected, right-click and choose Edit baseline from the options menu.
	3 To add new anchor points to a Path Text baseline, do the following:
	4 Click and drag the anchor points and direction lines to modify the shape of the baseline.
	5 Right-click to redraw the lettering so that it follows the new curve.
	6 To save your custom shape, right-click and choose “Export Text Path” from the options.
	7 Type in a name for the new Text Path and click save.

	Changing the Anchor Point Type
	To change an anchor point to line, cusp, smooth or symmetrical:
	1 Select a Path Text segment.
	2 Right-click and choose Edit baseline from the options menu.
	3 Hover over the anchor point you want to change (a blue dot will appear next to the mouse pointer) and right-click.
	4 Choose one of the following types of anchor points available:



	Vertical Text Tool
	To create vertical text:
	1 On the Ribbon, select the Home tab.
	2 On the Text bar, click on the Vertical Text tool.
	3 Click once in the design window.
	4 To choose a new font (i.e., other than the currently selected one) for the text string at this point, do the following:
	5 Type the desired text string.
	6 Right-click to complete the text segment.


	Circle Text Tool
	To create Circle Text:
	1 On the Ribbon, select the Home tab.
	2 On the Text bar, click the Circle Text tool.
	3 Click once in the design window.
	4 Type the desired text into the “Upper Text” and “Lower Text” fields in the Properties panel.
	5 Right-click to complete the text segment.
	6 To choose a new font (i.e., other than the currently selected one) for the text string at this point, do the following:


	Creating Monograms
	To create standard Monogram text:
	1 On the Ribbon, select the Home tab.
	2 On the Text bar, click on the Monogram frame tool.
	3 Click once in the design window.
	4 Type the three letters of your monogram into the frame.
	5 In the Monogram area of the Properties Panel, select the font you wish to use in the in the Font field.
	6 Click the Apply button at the bottom of the properties panel.

	Hint: Using Text Connectors to create a ‘Custom’ Monogram

	Step Text tool
	To create Step Text:
	1 On the Home tab, select the Step Text tool.
	2 Click once in the design window.
	3 Enter the desired text into the frame.
	4 Right-click to complete the text segment.
	5 You can adjust the angle by entering a different angle in the Line angle field Properties box. (By default, the Step Text item will descend at a 45º angle.)
	6 Make any other changes in the Step Text properties box.
	7 Click Apply.


	Spiral Text tool
	To create spiral text:
	1 On the Ribbon, select the Home tab.
	2 In the Text bar, click the Spiral Text tool.
	3 Click once in the design window.
	4 Enter the desired text into the frame.
	5 Right-click to complete the text segment.
	6 (Optional) To change the direction of the text in the Spiral Text segment, right-click and select Inward or Outward from the context menu.



	Text Frames - an Overview
	Adjusting Size of a Text Segment
	Adjusting the Width of Text
	Adjusting the Corners of Text Segments
	Using the Envelope Handles
	Rotating Text
	Adjusting the Slant of Text
	Reset Frame
	To reset a text frame:
	1 Select one of the text tools.
	2 Select the text frame, and right-click.
	3 Click Reset Frame.


	Adjusting the Size of Text in the Circle Frame
	Adjusting Text Width in the Circle Frame
	Changing the Diameter of the Circle Frame

	Working with Individual Letters
	Adjusting the Space between Letters (Kerning)
	Moving Individual Letters
	Resizing Individual Letters
	Rotating Individual Letters

	Working with Color
	Changing the Color of a Text Segment
	To change a the thread color of a Text item:
	1 Do one of the following.
	2 In the Color Palette, click the color box with the thread color you want to use.


	Changing the Color of Letters in a Text Segment
	To change colors of individual letters in a text segment:
	1 Using one of the text tools, select a text segment.
	2 Select the letter you want to change by clicking on its letter bead (blue square superimposed on the letter).
	3 Click a color in the Color Palette to change the color of the letter.
	4 Repeat steps 2 - 3 for each letter you want to change.
	5 Click elsewhere in the workspace to de-select the text.


	Creating Multi-color Text Segments
	To insert thread color changes within a text segment:
	1 Select the text segment.
	2 In the Text field of the Text Properties panel, type a tilde (~) between letters in each position that you want a color change to occur.
	3 Click Apply.
	4 To apply your choice of colors to the sub-segments, move the mouse pointer to the desired color in the Color Palette and left-click.
	5 From the context menu, click on the subsegment identifier to apply the chosen thread color to it.
	6 Repeat step 5) for each subsegment in your list.


	Changing Colors in a Two-color Font
	To change colors in a two-color font:
	1 Create a text segment, using any of the Text tools.
	2 In the Properties box, select a two-color font (e.g. 2Cl Team Medium) and click apply.
	3 Find the color you wish to apply to the fill of the lettering segment in the color palette, and left-click on it.
	4 In the Options menu, click on Color 1.
	5 Find the color you wish to apply to the border of the lettering segment in the color palette, and left-click on it.
	6 From the Options menu, click on Color 2.


	CHAPTER 3:
	Text Properties
	Topics covered in this chapter:



	The Properties Panel
	Adjusting Text Properties
	Changing the Text
	To edit text in the Properties panel:
	1 Select the text object you want to edit.
	2 In the Text area of the Properties panel, click in the Text field to select it.
	3 Type the desired text into the Text field.
	4 Click Apply to save your changes.


	Changing the Font of Existing Text
	To change a font type:
	1 Select the text segment you want to alter.
	2 In the Text Properties area, in the TTF field, do one of the following:
	3 From the Font list, select the font you want to use.
	4 Click Apply to save your changes.


	Displaying a Font’s Available Characters
	To display an embroidery font’s available keystrokes:
	1 Display the Properties Panel, if it is not already visible.
	2 In the Text area, select the font you want to use in the Font field.
	3 Do one of the following:


	Spell Checker
	To use the Spell Checker feature:
	1 Create a text segment.
	2 Click the Spell Checker button in the Text field on the Properties panel.
	3 To see a list of suggested correct spellings, right-click in the text entry box next to the incorrect word.
	4 Click on the correct word that you want to replace the incorrect one, or directly type over the incorrect word to replace it.
	5 Click Apply to create the text segment in your workspace.


	Changing the Height of Lettering
	To change the height of lettering:
	1 Select the text object you want to alter.
	2 In the Text area of the Properties panel, select the Height field.
	3 Type in the height you want your letters to be.
	4 Click Apply to save your changes.


	Changing Font Spacing
	To change font spacing:
	1 Select the text object you want to alter.
	2 In the Text area of the Properties panel, click in the Spacing field to select it.
	3 Enter the font spacing value you want to use.
	4 Click Apply to save your changes.


	Width Percentage
	To change width percentage:
	1 Select the text object you want to alter.
	2 In the Text area of the Properties panel, select the Width field.
	3 Enter the width percentage value you want to use.
	4 Click Apply to save your changes.


	Changing the Slant Setting
	To change slant settings:
	1 Select the text object you want to alter.
	2 In the Text area of the Properties panel, select the Slant field.
	3 Enter the slant value you want to use. To slant your lettering to the left, enter a negative value. To slant your lettering to the right, enter a positive value.
	4 Click Apply to save your changes.


	Applying an Envelope
	To apply one of the pre-determined envelope shapes:
	1 Select the item with the Text tool, and press ALT + Enter to show the Properties Panel, if it is not already visible.
	2 In the Text area of the Properties panel, click on the Select button next to “Envelope.”
	3 Select one of the envelope shapes from the list.


	Sew sequence
	Adding Trims
	Adding Lock Stitches
	Setting Connection Distance
	To set the Connection type:
	1 In the Text area of the Properties panel, select one of the following from the Connection list:
	2 Click Apply.


	Drop Caps
	Properties Specific to Particular Text Frames
	Decor for Monograms
	Line Spacing
	Align

	Changing Properties with the Context Menu (Right-click)
	Changing Text Modes
	Resetting the Frame
	Resetting Individual Letters
	Changing Text Direction (Circle Text)
	Changing Text Direction (Spiral Text)


	Style Property for Text
	Run Style Text
	Steil Style Text
	Appliqué Style Text
	Changing colors in Appliqué Text
	To change the color of letters in an Appliqué Text segment:
	1 Select the Appliqué Text segment.
	2 In the color palette, find the color you wish to apply to the first of the letter of segment, and click on it.
	3 To set the color of the first letter, in the Options menu, click on Color 3. (In the first letter of an Appliqué-style text se...
	4 Choose the color you wish to apply to the next letter and click on it.
	5 From the menu, click on Color 5. (For the second letter of the appliqué segment, the positioning stitches will be sewn using thread color 3, and the tack-down stitches color 4).
	6 Repeat steps #4 and #5 for each letter in the segment, changing every other color in the appliqué segment, until you have changed all the colors required.


	Adjusting Satin Settings for Appliqué Style Text
	To adjust Satin stitch settings for Appliqué:
	1 Select the Appliqué text segment.
	2 In the Properties panel, in the Appliqué type field, select Satin.
	3 Adjust any of the following settings in the Properties panel:
	4 Click Apply.


	Adjusting Blanket Settings for Appliqué Style Text
	To adjust blanket settings for Appliqué:
	1 Select the Appliqué text segment.
	2 In the Properties panel, in the Appliqué type field, select Blanket.
	3 Adjust any of the following settings in the Properties panel:
	4 Click Apply.


	Adjusting Motif settings for an Appliqué Border
	To adjust Motif settings for Appliqué:
	1 Select the Appliqué text segment.
	2 In the Properties panel, in the Appliqué Type field, select Motif.
	3 Adjust any of the following settings in the Properties panel:
	4 Click Apply.


	Fabric Backgrounds in Appliqué Style Text
	To display a fabric background in an Appliqué segment:
	1 Select the Appliqué text segment.
	2 In the Appliqué area of the Properties panel, select the Fabric field.
	3 In the Fabric field, click Select...
	4 Select a fabric from the dialog by clicking on its swatch.
	5 Click Ok.

	To import an image for an Appliqué background:
	1 Select the Appliqué Style segment.
	2 Open the Properties panel.
	3 In the Appliqué area click Select... in the Fabric field.
	4 In the Fabrics dialog, click Add... the add button.
	5 Browse to the location of the image you wish to use as a fabric.
	6 Select the image and click Open.




	Adjusting Fill Settings
	Choosing a Fill Pattern
	To choose the fill pattern:
	1 Select the Lettering segment.
	2 In the Fill area of the Properties box, in the field labelled Fill Type, select either Standard or Carved.
	3 Click on the down arrow on the right of the Pattern field to display a drop-down list of patterns.
	4 From the Pattern list, select a pattern.
	5 Click Apply.


	Fill Density Setting
	Carved Fill Properties
	To change the Emboss Scale of a Carved pattern:
	1 Select a Carved fill segment
	2 In the Fill area of the Properties Panel, do the following:
	3 Click Apply.

	To change the Emboss Angle of a Carved pattern:
	1 Select a Carved fill segment
	2 In the Fill area of the Properties Panel, do the following:
	3 Click Apply.



	Underlay Properties
	Selecting the Underlay Type
	To select an underlay type:
	1 Select the segment.
	2 In the Properties Panel, scroll down to the Underlay area.
	3 Select one or more of the available underlay types.
	4 Adjust any of the other settings. Refer to the related procedures for more information.
	5 Click Apply.


	Specifying the Underlay Density
	To set the underlay density:
	1 Select the segment.
	2 In the Properties Panel, scroll down to the Underlay area.
	3 Select one or more of the available underlay types.
	4 In the Density box, enter a density value.
	5 Adjust any of the other settings. Refer to the related procedures for more information.
	6 Click Apply.


	Specifying the Underlay Stitch Length
	To specify the underlay stitch length:
	1 Select the segment.
	2 In the Properties Panel, scroll down to the Underlay area.
	3 Select one or more of the available underlay types.
	4 In the Stitch Length box, enter the stitch length that you want for your underlay stitches.
	5 Adjust any of the other settings. Refer to the related procedures for more information.
	6 Click Apply.


	Changing the Inset Distance
	To change the inset distance:
	1 Select the segment.
	2 In the Properties Panel, scroll down to the Underlay area.
	3 Select one or more of the available underlay types.
	4 In the Inset box, enter the amount of distance you want.
	5 Click Apply.



	Pull-compensation Settings
	To adjust the pull compensation:
	1 Select the item you want to adjust.
	2 Press ALT + Enter to display the Properties panel, if it is not already visible.
	3 In the Pull Compensation Area of the Properties panel, click the down arrow to the right of the Type field.
	4 A list of options is displayed.
	5 Select one of the following options:
	6 Click Apply.


	Displaying Special Characters
	Special Characters List
	To type special characters:
	1 In the text frame, position the cursor where you want to insert the special character.
	2 Press and hold down the ALT key on your keyboard.
	3 Type the corresponding key code for the special character from the number pad located on the right side of the keyboard.
	4 Release the ALT key on your keyboard.


	CHAPTER 4:
	Editing Designs
	Once you have learned to create your own designs, you will want to create and save them as files to output to your machine. Pacesetter BES Lettering 3 allows you to save to a number of machine formats
	Topics covered in this chapter:




	Creating New Designs
	To create a new design using the recipe dialog:
	1 Click the Pacesetter Button , and then click the New Project tool.

	2 Enter a name for the new project in the Project Name field.
	3 In the Recipe list, select the recipe you want to use for your design.
	4 In the Machine format list, select the machine format that you want applied to the design when created.
	5 Click OK.

	Opening and Closing Designs
	To open an existing design:
	1 Do one of the following:

	2 In the Look in list, browse to the location of the file you want to open.
	3 In the Files of type list, select the format for the design you want to open.
	4 In the File name box, enter the file name, or select the file you want to open by clicking the file.
	5 Select Preview to view a thumbnail (a small representation) of the design.
	6 (Optional) Check the Convert to Outlines box. If this option is selected, the design’s stitch segments will be converted to ou...
	7 Click Open.
	To close a design:


	Opening Files with the Browser
	To open files using the Browser:
	1 Click the Accelerator button, and then click the Browser tool.

	2 Click in the check boxes next to the directories you want to browse for designs; to look in multiple locations, simply check more boxes.
	3 By default, the search will only include those folders that are checked in the list on the left of the browser window. However, you can use the following options to expand the scope of the Browser’s search:
	4 Do one of the following:
	5 Do one of the following:
	Choosing the Default Recipe


	Saving a Design
	To save a design:
	1 Do one of the following:
	2 In the Save in list, browse to the location you want to save your file.
	3 In the File Name box, enter the file name for the design you want to save.
	4 In the Save As type list, select the file type you want the design to be saved as.
	5 Click Save.
	To save changes to the current design:


	Using the Batch Converter
	To batch convert files:
	1 On the Tools tab, select the Batch Converter icon.

	2 Click the browse icon to the right of the Source field, and browse to the folder containing the files you want to convert.
	3 Select the source folder and click OK.
	4 Click the browse icon to the right of the Destination field, and browse to the folder containing the files you want to convert.
	5 Select the destination folder, and click OK.
	6 In the Source Formats window, check the boxes of the file type (or types) that you want to convert.
	7 In the Target formats window, check the box next to the file type you want to convert the files to.
	8 Click Convert.
	9 Click OK.

	Selecting and Moving Parts of a Design
	The Select Tool
	To select one segment in the design:

	1 From the Home tab, click the Select tool.
	2 Click the design component you want to select.
	To select multiple components in the design:

	1 On the Home tab, click the Select tool.
	2 Click a design component. Press CTRL on your keyboard while you click each design component not already selected.
	To select all components of the design:
	To select segments using the Sequence View area:
	1 On the Home tab, click the Select tool.


	2 In the Sequence View, select the group of segments which contains the desired segment or segments; if it is not already in expanded view, click the small plus sign next to the group in order to the list of individual segments in the group.
	3 To select one segment, click the segment from the list.
	4 To select multiple segments within the Sequence View area, do any of the following:
	5 To edit or change the properties of the segments, do any of the following:
	Copying, Cutting, and Pasting Design Components
	To copy to the clipboard:


	1 Select one or more design components you want to copy.
	2 To copy design components to the clipboard, do one of the following:
	3 To paste design components from the clipboard, do one of the following:
	To cut to the clipboard:

	1 Select one or more design components you want to cut.
	2 To cut design components to the clipboard, do one of the following:
	3 To paste design components from the clipboard, do one of the following:
	Copying segments using Power Copy
	To use Power Copy:
	1 Using the Select tool, select the text or design segment.



	2 Right-click, and choose Power Copy from the context menu.
	3 Move the pointer to the location you want to place the copy.
	4 Click and hold; this creates the first point of a baseline.
	5 To change the size of the copy, drag the pointer away from this point; length of this baseline determines by the overall size of the copy.
	6 Choose the orientation of the copy by dragging the base line in the direction you want.
	7 Release the mouse button to place the copy.
	8 The original selection that was copied will still be ‘loaded’ at this point; to place more copies, repeat steps 3-7.
	9 When finished placing your copy or copies, right-click to exit the Power Copy tool.
	Aligning Items in the Design Horizontally and Vertically
	To align design components:


	1 Select the design components you want to align. See “Selecting and Moving Parts of a Design.”
	2 On the Arrange tab of the Ribbon, select the appropriate button from the following:
	Moving Parts of a Design Manually
	To move a design component manually:


	1 From the Home tab, click the Select tool.
	2 Click and drag the design component to its new location.
	Resizing segments
	To resize segments manually using design handles:


	1 Select one or more segments.
	2 Do one or more of the following to resize segment(s):
	To resize segments using the Transform tab:

	1 Select the segment or text with the Select tool.
	2 In the Transform area of the Properties panel, do one of the following:
	3 Click Apply.
	Converting outline segments to stitch segments
	To convert segments into stitch segments:
	1 Select the segment you want converted into a stitch segment.



	2 Do one of the following:
	Nudging Design Components
	To nudge up:
	To nudge down:
	To nudge left:
	To nudge right:

	Deleting Design Components
	To delete a design component:


	1 From the Home tab, click the Select tool.
	2 Select the design component.
	3 There are three ways to delete a design component:
	Rotating Design Components
	To rotate segments manually:


	1 Select one or more segments you want to rotate.
	2 Move your mouse over the blue rotation handle beside the top, right or the bottom left design handle.
	3 Click and drag the rotation bead to adjust the box to the angle you want.
	To rotate design components using the Transform tools:

	1 Select one or more design components you want to rotate.
	2 From the Arrange tab on the ribbon, select one of the following:
	Removing Overlapping Stitches
	To remove overlap:
	1 Select the top segment that overlaps other segments or designs.



	2 Right-click, and choose Remove Overlapped Stitches from the shortcut menu.
	3 To retain some overlap between the stitch segments, type the distance in the box, and click OK.

	Working with the Color Palette
	Selecting a Thread Chart
	Searching for a Specific Color
	To search for a thread color:
	1 Click the Find button.


	2 Type in all or part of the name or number of the thread.
	3 When you have found the color you want, click on it to select it.
	4 Click the Find button.
	Changing a Thread Color
	To change thread colors:
	1 Do one of the following.



	2 In the Color Palette, click the color box with the thread color you want to use.

	Using the Thread Palette Creator
	Creating and Saving a Custom Palette
	To create a new color palette:
	1 From the Tools tab, select the Thread Palette Creator .


	2 In the properties area, type a name for the new palette.
	3 Add colors to the new palette by using the Import or Add Color buttons. For more information, see “Importing Colors into a Custom Palette” or “Adding New Colors to a Custom Palette”.
	4 When you have added all the colors you wish to your palette, click the Save button on the Color Palette Creator dialog.
	5 Click Yes.
	6 If you wish to create another custom palette, click the New button, and repeat steps 2-6.
	7 Click Exit to close the dialog.
	Importing Colors into a Custom Palette
	To Import Colors into a custom palette:
	1 Create a new palette, or open an existing palette. For more information, see “Creating and Saving a Custom Palette.”



	2 In the Color Palette Creator dialog, click the Import button.
	3 Choose a Color Palette name from the list (if applicable).
	4 Choose the color you want from the palette.
	5 Click Import.
	6 Repeat steps 3-5 until you have added all the colors you want.
	7 In the Import Color dialog, click Exit.
	8 In the Color Palette Creator dialog, save the custom palette, and then click Exit to close the dialog.
	Adding New Colors to a Custom Palette
	To add new colors to a custom palette:
	1 Create a new palette, or open an existing palette.



	2 Click on the Add Color button.
	3 In the Color Name field, type a name for the new color.
	4 In the Code field, enter a code for the color.
	5 In the Color area, do one of the following:
	6 To add another color, repeat steps 2-5.
	7 When you have finished adding new colors to the custom palette, click Save to save your changes.
	8 Click Exit to close the Color Palette Creator dialog.

	Garment Templates
	To use Garment Template:
	1 Create a new design, or open an existing file

	2 Click the Garment Template icon from the View tool bar.
	3 From the garment drop-down list, choose a garment template.
	4 To select the background of the garment, do one of the following:
	5 (Optional) Change the height and/or width of the garment template. Do one of the following:
	6 Click Okay.

	Distorting Segments
	Distortion Controls: Frequency
	Distortion Controls: Amplitude
	Distortion Controls: Angle
	Distortion Controls: Radius
	Distortion Controls: Scale
	To distort segments:
	1 Open an existing design.


	2 Select one or more segments you want to distort.
	3 From the Arrange tab of the Ribbon, select the Distort tool.
	4 In the Style area, select the distortion style you want.
	5 Adjust any of the distortion controls accordingly.
	6 Click OK.

	Adding Basting Stitches
	Basting Stitch settings
	To add basting stitches to designs:
	1 Open an existing design.


	2 On the Home tab, in the Text section, click the Auto Baste tool.

	Sequencing Segments
	Sequencing Segments
	To sequence segments:
	1 Select one or more segments you want to resequence.


	2 Do any of the following:
	Inserting Segments Earlier in the Segment Sequence
	To insert segments before the insertion point:


	1 Select and cut, or copy, the segment.
	2 In the design workspace or Sequence View area, click where you want to insert the segment.
	3 Do one of the following:
	Moving a Segment Forward or Backward
	To move a segment forward:


	1 Select the segment or segments.
	2 Do one of the following:
	To move a segment backward:

	1 Select the segment(s).
	2 Do one of the following:
	Moving a Segment to the Start or End of the Design
	To move a segment to the start of a design:


	1 Select the segment(s) you want to move to the start of your design.
	2 Do one of the following:
	To move a segment to the end of a design:
	1 Select the segment(s) you want to move to the end of your design.


	2 Do one of the following:
	Moving a Segment to the nearest Matching Color Group
	To move a segment to the previous thread color layer:
	1 Select the segment(s) you want to move.



	2 Do one of the following:
	To move a segment to the next thread color layer:
	1 Select the segment(s) you want to move.


	2 Do one of the following:
	Color Sort
	Color sort layer overlap setting
	To use the Color Sort tool:
	1 Open an existing design.




	2 Select one or more segments to which you want to apply the color sort feature.
	3 From the Modify tool bar, click the Color Sort tool.
	4 Click OK.

	Adding Design Notes
	To add Design notes:
	1 Open a working file format (*.BRF) design, or create a new design.

	2 On the Modify tab, click the Add Notes tool.
	3 Click in the Design Workspace where you want to place the note.
	4 Type the note into the dialog. Click OK.
	5 If you need to change the content of the note, do the following:
	Viewing hidden segments in Ghost Mode
	To apply Ghost Mode:
	1 Open an existing design file.



	2 Open the Sequence view.
	3 In the Sequence View, select the segment you want to edit - that is, the segment that you do not want to have “ghosted.”
	4 Right-click on the segment and choose Hide others from the menu.
	5 On the View tab, click the Ghost icon.

	Printing Designs
	Previewing a Design before Printing
	To preview a design:
	1 From the Quick Access Toolbar, click on the Print Preview button.


	2 To zoom in and out of the previewed worksheet, do the following:
	3 To close print preview and return to the design window, click Close.
	Printing Design Worksheets
	To print a worksheet for your design:
	1 Do one of the following:



	2 Make any required changes to the print settings.
	3 Click OK to send the file to the printer.
	Changing the Print Settings
	To change a design’s print settings:
	1 Click the Pacesetter Button , and select Print-Print Preview from the menu.



	2 On the preview’s toolbar, click Settings.
	3 In the Margins area, enter the margin sizes you want for your design worksheet.
	4 Select Print Actual Size to have your design print in its actual size.
	5 Select Print In One Page to print the design on a single worksheet page.
	6 Select Print Company Name to have the name of your company name printed on your design worksheet. Enter your company name in the box below.
	7 To prevent jump stitches from showing on your print preview, check the Remove Jump Stitches box.
	8 Select Print Color Analysis to print an expanded thread sequence view that includes a view of the colors used, the color sequence, and the thread consumption for each color.
	9 Select Show Crosshair to print a set of crosshairs superimposed on the design print-out.
	10 Click OK to save the changes to print settings.
	11 Click Print to print out the print preview, of Close to exit without printing.
	CHAPTER 5:
	Special Design Tools
	Pacesetter BES Lettering 3 includes some special tools that can be used to enhance your lettering designs. These include tools t...
	There is also a special tool that allows you to convert Appliqué Designs into a printable image, so that they can be scanned into a fabric cutting machine, such as Brother ScanNCut.
	Topics covered in this chapter:




	Merging Design Files
	To merge a design:
	1 Open an existing design, or create a new design.
	2 Click the Merge tool.
	3 In the Look in list, browse to the location of the file you want to merge.
	4 In the Files of type list, select a design file type for the design you want to merge.
	5 In the File Name box, select the design file that you want to merge onto the current open design workspace.
	6 To view a preview of the selected design, select Preview, if not already selected.
	7 (Optional) Check the Convert to Outlines box. If this option is selected, the design’s stitch segments will be converted to ou...
	8 Click Open.
	Add Designs Feature
	To use the Add Designs tool:
	1 In the Home tab of the Ribbon, click on the Add Designs tool.



	2 From the option menu, choose any one of the following:
	3 In the Properties Panel, click on the down arrow in the Accent, Appliqué, Border, or Frame field (whichever is applicable) to display a list of available decor types.
	4 From the list, click on the one you wish to apply to the design.
	5 Place the mouse pointer, at the position you would like the Add Design to begin
	6 Click and drag the mouse; as you drag, note that the Add Design appears in outline in your workspace. This outline indicates the size and orientation of the Add Design embroidery, before it is actually generated in your design.
	7 To finish placing the Add Design segment, release the mouse button.
	8 To adjust the size and orientation of the Add Design segment after it is placed, select it with the Select tool, and use the handles to resize or rotate it.

	Working with Name Drops
	To use the Name Drops Wizard:
	1 Create the design you want to use as a basis for the Template; using one of the text tools, include some “placeholder” text in the design.

	2 Save the design.
	3 On Home tab, click on the Name Drops icon.
	4 In the Output directory box, browse to the folder to use as the destination for the generated files.
	5 In the Base filename field, enter a name to use as the basis for the designs generated by the Name Drops wizard. When the file...
	6 From the radio buttons in the dialog box, select the behavior of the Name Drops tool after generating the new files.
	7 To output the generated files in your choice of stitch format, do the following:
	8 To add new rows to the Name Drops table, do the following:
	9 In the text column of the table, enter the text needed for each design.
	10 If required, make any of the following modifications to settings in the table by double-clicking the appropriate cell:
	11 Click Save to create the files.

	Arrange on Path
	Creating a pattern with the Arrange on Path Tool:
	1 Select a lettering or design segment.

	2 On the Tools tab, click the Arrange on Path tool.
	3 To select the desired Path shape, choose the path you want from the drop-down list at the top of the dialog.
	4 Make adjustments to one or more of the following:
	5 Click Apply to preview the changes that you have made in the Preview pane.
	6 Click OK to place the Arrange on Path in your current design page.

	Arrange on Circle
	Creating a pattern with the Arrange on Circle Tool:
	1 Using the Select tool, select the text or design object that you want to copy.

	2 On the Tools tab, click the Arrange on Circle button.
	3 In the Arrange on Circle dialog box, do one or more of the following:
	4 Click Apply to preview the changes that you have made in the Preview panel.
	5 Click OK to place the Arrange on Circle in your current design.

	Arrange on Corner
	To create Arrange on Corner design:
	1 Using the Select tool, select the text or design object that you want to copy.

	2 On the Tools tab, click the Arrange on Corner tool.
	3 In the Arrange on Corner dialog, adjust any of the following:
	4 To preview how the above settings will affect the appearance of the final design (before generating the stitches) click the Apply button.
	5 (Optional) To resequence the overall design so that colors are placed consecutively, check the Color Sort box.
	6 When all adjustments have been completed, click OK.

	ScanNCut
	To use ScanNCut:
	1 Create or open a design with appliqué segments in it.

	2 Select the applique segment (or segments) that you want to print out and scan.
	3 Click the ScanNCut button.
	4 Save the new file.
	5 Click Page Preview . This will display the a preview of the page to be printed, with the Applique artwork segments on it; the borders of the page will show as dashed lines.
	6 Click Page Preview Offset .
	7 Click in the workspace to change (if necessary) the position of the page to better fit the appliqué you are going to print. When you click, the center of the cross resets the upper-left corner of the page at that position.
	8 Using the Select tool, drag and move the artwork segments to fit the page better. If required, the print area will expand to multiple pages (new page outlines will appear).
	9 Click the Print tool to output the file for scanning.
	Special note: On creating ScanNCut artwork from a Stitch file
	To use the ScanNCut tool with stitch files:
	1 Open or import a stitch file containing an appliqué.



	2 In the Color palette, change the current thread chart to Brother Embroidery. For more information, see “Working with the Color Palette- Selecting a Thread Chart.”
	3 Open the Sequence view, and select the first run in the appliqué.
	4 In the thread palette, change the color of this run segment to Brother:Applique Material (100).
	5 If there are more appliques in the design, repeat steps 3-4 for each of the other appliques, always selecting the first run.
	6 Click the ScanNCut button.
	7 Proceed according to the normal ScanNCut procedure, (steps 4-9 in the previous section).
	APPENDIX
	Foreign Language Fonts


	Greek font
	Recommended font heights for the Greek font:

	Greek Block font
	Recommended font heights for the Greek font:

	Greek Mixed font
	Recommended font heights for the Greek font:

	Hebrew Traditional font
	Recommended font heights for the Hebrew Traditional font:
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